New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Connect 360 Problem


Post Reply New Thread Subscribe

 
Thread Tools
Sexy Patrol

 
Sexy Patrol's Avatar
 
Member Since: Jan 13, 2006
Location: Upstate California
Posts: 223
Sexy Patrol is on a distinguished road
Mac Specs: '09 8-core MacPro | '12 MBA | iPad 2 16GB | iPhone 5C 16GB

Sexy Patrol is offline
I bought Connect 360 so I could stream some of my projects onto my Xbox. However it seems that my Xbox will freeze everytime it tries to access one of the files (I think all I have are .avi's so I'm not sure if it's ANY video file or just those).

Does anybody know why this happens and maybe how to fix it? I'll go to open a video and the top of the TV screen shows that the Xbox is "opening" it but then it freezes after about a minute and I have to shut it off manually.

Any help would be appreciated, thanks.
QUOTE Thanks
Gazbowski

 
Member Since: Feb 11, 2010
Posts: 6
Gazbowski is on a distinguished road

Gazbowski is offline
Hi

I am having exactly the same issue. I've been using Connect360 for a LONG time and as of Tuesday whenever I try to watch any video clips I get the black screen with the 'loading' bar at the top. If I leave it like that after a few minutes I get an error that the connection to the computer was lost.

I have tried video clips that I know work fine because I have watched them before, and none of them work. The 360 will play music files without any issues, it's only the videos that are screwed up.

If you (or indeed anybody else) has worked out what this issue is and how to fix it could the please let me know?

Many thanks.
QUOTE Thanks
Gazbowski

 
Member Since: Feb 11, 2010
Posts: 6
Gazbowski is on a distinguished road

Gazbowski is offline
Bit more info on this one for anybody that might be able to help.

When browsing the videos on the 360 it is no longer showing the small video icon to the left of each filename (that indicates that it's a video file), nor is it showing the thumbnail preview image on the right hand side of the screen.

I have emailed nullriver technical support but am not expecting to hear back from them any time soon so any assistance with this would be greatly appreciated.

Cheers.
QUOTE Thanks
McYukon

 
McYukon's Avatar
 
Member Since: May 14, 2009
Location: Near Whitehorse, Yukon
Posts: 2,053
McYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to behold
Mac Specs: 2012 MBP i7 2.7 GHz 15" Matte - 16 GB RAM - 120 GB Intel SSD - 500 GB DataDoubler Mac OS 10.9

McYukon is offline
No expert on streaming music but check out Apple - Downloads - Internet Utilities - Playback

Use the reputation system if a post helps you!
Mac Forums IRC Channel - Help build it by hanging out with us
The next sentence is true. The previous sentence is false.
QUOTE Thanks
Gazbowski

 
Member Since: Feb 11, 2010
Posts: 6
Gazbowski is on a distinguished road

Gazbowski is offline
Thanks McYukon I gave that software a try and it worked without any issues - went back to Connect360 again and it was still broken, so at least I know it's a Connect360 problem rather than some general issue with my network.

I would rather avoid buying Playback if at all possible because I've already paid for licenses for Connect360 and MediaLink (does the same thing but on a PS3) so I'd rather not have to pay again but if I can't get any joy from Connect360 in the next few days then I'll definitely cough up the cash for Playback instead.

Still open to any suggestions as to what may have gone wrong with Connect360 on my mac - anybody have any ideas?

Thanks again.
QUOTE Thanks
McYukon

 
McYukon's Avatar
 
Member Since: May 14, 2009
Location: Near Whitehorse, Yukon
Posts: 2,053
McYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to behold
Mac Specs: 2012 MBP i7 2.7 GHz 15" Matte - 16 GB RAM - 120 GB Intel SSD - 500 GB DataDoubler Mac OS 10.9

McYukon is offline
Have you tried to contacting them?
Nullriver Software : Support : Contact Us
In their support page I fond a Crashing/Freezing question and the answer said to contact them.
It might be worth a try as they would know best what the problem could be.

Use the reputation system if a post helps you!
Mac Forums IRC Channel - Help build it by hanging out with us
The next sentence is true. The previous sentence is false.
QUOTE Thanks
Gazbowski

 
Member Since: Feb 11, 2010
Posts: 6
Gazbowski is on a distinguished road

Gazbowski is offline
I have already sent Nullriver an email detailing the problem and asking for help - didn't really make that clear in my previous post did I, sorry. However in my experience of dealing with them in the past you generally never hear anything back from them, so I'm not holding out much hope.
QUOTE Thanks
Gazbowski

 
Member Since: Feb 11, 2010
Posts: 6
Gazbowski is on a distinguished road

Gazbowski is offline
Unsurprisingly still no response whatsoever from Nullriver.

One person has suggested that it could be an issue with my available LAN bandwidth, because the 360 has a habit of locking up in this fashion if it doesn't receive enough data to begin playback within a certain period of time.

Does anyone know a way that I can see the bandwidth usage on my LAN so I can see if there is something going on that is causing any issues?

Thanks
QUOTE Thanks
McYukon

 
McYukon's Avatar
 
Member Since: May 14, 2009
Location: Near Whitehorse, Yukon
Posts: 2,053
McYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to behold
Mac Specs: 2012 MBP i7 2.7 GHz 15" Matte - 16 GB RAM - 120 GB Intel SSD - 500 GB DataDoubler Mac OS 10.9

McYukon is offline
It seems the developers of connect360 don't update the software anymore.
Since of 2008 there hasn't been a single update and in the comments people seem to be very disappointed by it.

You can monitor the bandwidth with iStat Menus, a Mac app by iSlayer.
However, this monitors all bandwidth usage not just the LAN network.

Use the reputation system if a post helps you!
Mac Forums IRC Channel - Help build it by hanging out with us
The next sentence is true. The previous sentence is false.
QUOTE Thanks
Gazbowski

 
Member Since: Feb 11, 2010
Posts: 6
Gazbowski is on a distinguished road

Gazbowski is offline
I'm sure that there have been a couple of updates over the last 2 years for Connect360 but could be wrong. Nullriver certainly still update MediaLink which does the same thing but for PS3.

I'll give that iStat a try when I get home from work later - thanks for the link!
QUOTE Thanks

Post Reply New Thread Subscribe


« Entourage warns you that the message must be sent as Unicode | iwork Pages - custom numbered bullets? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
401 Problem when trying to connect to router Jakew903 Internet, Networking, and Wireless 7 07-18-2009 04:31 PM
White Macbook: Can't connect to wifi, AND isight problem! eskimoboi Apple Notebooks 3 04-21-2009 10:09 PM
I have a mind boggling iPhone 3g sync problem sedouard iOS and Apps 4 04-03-2009 02:54 AM
Problem (Direct Connect) MUMacUser Switcher Hangout 2 09-27-2004 08:04 PM
ADSL Connect problem ResErection OS X - Operating System 4 07-11-2003 06:19 PM

All times are GMT -4. The time now is 04:32 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?