Results 1 to 14 of 14
  1. #1


    Member Since
    Feb 10, 2010
    Posts
    8
    MacMail not receiving all messages
    I'm brand new to the Mac world, so please excuse me if I'm missing something simple or if I don't give all the necessary information.

    I'm using a MacBook Pro and running Mac OS X 10.5.6

    I set up macmail and used it successfully for 2-3 days. All of a sudden I stopped receiving some of my emails. I didn't realize it for 2 days, since I was still receiving some emails, but not all. My husband mentioned sending me one I hadn't received, which is when I realized the problem. I checked my old machine (PC) which is still running Windows and Outlook and the messages were all there. I've looked through some forums, but can't find anyone with the same situation. It seems everyone is either receiving all or none.

    I have no rules set up and it is POP3.

    I can't find a commonality between the messages I'm not receiving. I've tried Connection Doctor which reports everything is normal.

  2. #2

    TattooedMac's Avatar
    Member Since
    May 19, 2009
    Location
    Waiting for a mate . . .
    Posts
    8,430
    Specs:
    21" iMac 2.9Ghz 16GB RAM - 10.11.3, iPhone6s & iPad Air 2 - iOS 9.2.1, ATV 4Th Gen tvOS, ATV3
    You could start by updating your OS to 10.5.8
    You can get it HERE.
    Best to dl it straight from apple site instead of the System Update. Once you have got it install it, then run Repair Disk Permissions.
    Unless someone else pops in for another solution, just keep us posted so we can try another method.
    And i dare say we will find your problem eventually lol

    Cheers
    Dont forget to use the Reputation System if someone has helped you out !!!
    Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
    MoTM ☆☆☆

  3. #3


    Member Since
    Feb 10, 2010
    Posts
    8
    I will try that. In the meantime I got Office for Macs and am running Entourage, too. Trying to see if it's the app or the machine. I'm also still running Office on the old PC. So that means I'm comparing 3 sets of emails to make sure I don't miss any. As of now, Entourage has missed one... once again, not sure if it's the app or the computer.

  4. #4

    TattooedMac's Avatar
    Member Since
    May 19, 2009
    Location
    Waiting for a mate . . .
    Posts
    8,430
    Specs:
    21" iMac 2.9Ghz 16GB RAM - 10.11.3, iPhone6s & iPad Air 2 - iOS 9.2.1, ATV 4Th Gen tvOS, ATV3
    Cool. its just a matter of weeding out things 1 by 1. But once the system is updated, we might have a better chance if it still occurs. Make sure you update entourage as well ...

    Cheers
    Dont forget to use the Reputation System if someone has helped you out !!!
    Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
    MoTM ☆☆☆

  5. #5


    Member Since
    Feb 10, 2010
    Posts
    8
    Haha, of course. Already ran the office update. =)

  6. #6


    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    20,911
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Could it be passing these "missing" emails to the Junk folder?

  7. #7


    Member Since
    Feb 10, 2010
    Posts
    8
    No, I've already checked that. Nothing in the junk folder. And I have had some things go there, so I know they're not getting automatically deleted from the junk folder or anything like that.

  8. #8

    clayneal's Avatar
    Member Since
    Mar 27, 2009
    Location
    Lincoln Nebraska
    Posts
    2,146
    Specs:
    late 08 macbook 2.0 4gig 320hdd10.7.3 32 gig iPhone 4s
    do you have your pop3 email set to remove from server ? If yes there is a chance your old windows box is removing those emails before the Mac can check. Just a thought. I use IMAP for all my email accts so the messages are always synced between machines.

    Clay
    MY ADVICE COMES WITH A DOUBLE YOUR MONEY BACK GUARANTEE!

  9. #9


    Member Since
    Feb 10, 2010
    Posts
    8
    I have updated software. I'm now running 10.5.8. After I did that Entourage quit working and I had to uninstall and reinstall Office, then re-update it. But now everything is back in working order and updated.

    I checked my old machine and there was a box "Leave messages on the server" that was not checked. I checked it and will wait a day or so to see if that solves it. It would seem odd to me though that some of the messages were still coming through to MacMail and Entourage. I'll keep you updated.

  10. #10


    Member Since
    Feb 10, 2010
    Posts
    8
    **solved**
    It's fixed. Apparently Outlook was deleting messages off the server when it received them. Odd it didn't remove them all. Thanks for the help!!

  11. #11


    Member Since
    Jan 29, 2010
    Location
    Hampshire, UK
    Posts
    24
    Specs:
    27" iMac OS X Version 10.6 8
    Hi purpleinnej, how did you find out that it was Outlook doing it? I'd be interested as my PC picked up some mail that my iMac didn't! And, like you I checked to make sure the "leave it on the server" box was checked on all machines, and it was. So how did you find out Outlook delted them?

  12. #12


    Member Since
    Feb 10, 2010
    Posts
    8
    In my case the box, "Leave messages on server" was not checked. Once I checked it, my problem was solved.

  13. #13


    Member Since
    Aug 30, 2010
    Posts
    2
    Occasional emails not received in MacMail
    Hi, Purpleinnej,

    You said you fixed the issue. I have the same problem. I get some messages from certain sources, but not all. I looked for "Leave messages on server" but couldn't find it. Can you give me some specifics on where exactly you found this, please?

  14. #14


    Member Since
    Feb 10, 2010
    Posts
    8
    Sure, I'll try

    Entourage-> Account Settings
    Double click on your account name (mine is NAME(POP))
    Options tab
    Under server options, it's the second one listed

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Not receiving group messages
    By mknabster in forum iPhone Hardware and Accessories
    Replies: 2
    Last Post: 12-17-2014, 08:13 AM
  2. iphone 4s not receiving messages :(
    By Applet in forum iPhone Hardware and Accessories
    Replies: 8
    Last Post: 09-01-2014, 06:35 AM
  3. MacMail won't delete messages
    By RandieHovatter in forum Switcher Hangout
    Replies: 0
    Last Post: 11-15-2012, 10:41 AM
  4. Receiving Duplicate iMessage/SMS messages
    By bitterspeak in forum iOS and Apps
    Replies: 4
    Last Post: 12-18-2011, 11:48 AM
  5. keep receiving bogus email messages
    By judithstein@mac in forum Switcher Hangout
    Replies: 3
    Last Post: 11-17-2011, 08:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •