New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

MY IMOVIE DISSAPEARRRRR!!!! pleaseee, i need help asap


Post Reply New Thread Subscribe

 
Thread Tools
appleble

 
Member Since: Feb 09, 2010
Posts: 6
appleble is on a distinguished road

appleble is offline
my imove suddenly dissapear from my screen and the next time i click on it.
there's nothing came up anymore but the top control panel still say 'imovie'
i dunno how to explain it (sorry im not first language english)
but i need it for my project which will be due VERY SOON
i hope my photo will do the explaination
see.. the top says imovie but i cannot find the program
(By the way i did not hide the window.. i try pressing the hide and show thing from the icon in the dock but everything stays the same)

ps. this is the whole capture of my screen


this is when i pressed F11 (which hides the window) many time,, still nothing


but when i open imovie
everything stills pop up as usual





sorry if iam posting too many images
but i really need help cos i need to use it for my school project
thank you in advance
QUOTE Thanks
VegasGeorge

 
VegasGeorge's Avatar
 
Member Since: Sep 23, 2006
Location: Las Vegas, NV USA
Posts: 893
VegasGeorge is a jewel in the roughVegasGeorge is a jewel in the rough
Mac Specs: iMac, and Macbook Pro

VegasGeorge is offline
Go to Finder. Open MacIntosh HD and go to Applications. iMovie should be in there.
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,500
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Thread moved to more appropriate forum. Please read before posting in Rumors & Reports.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,672
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Your screenshots indicate that you are actually storing applications out on your desktop.

To put it as politely as possible, this is asking for trouble.

Put them back in the Applications folder where they belong. Add icons to the Dock if you need access to these programs. That is what the Dock is actually *for.*
QUOTE Thanks
appleble

 
Member Since: Feb 09, 2010
Posts: 6
appleble is on a distinguished road

appleble is offline
i put it back in my application folder
and i still cant open it??
please help

btw. my program icon does not dissapear
but once i open it
the main window of the imovie does not show up
PLEASE HELP
THANK YOU IN ADVANCE
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,500
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
It sounds like iMovie is running, but there is no project open.

Notice the little dot next to the iMovie icon in your Dock:



That indicates that the program is active. For whatever reason, it doesn't appear that your project is open. Click on the iMovie icon in your Dock once more. Then click the File menu and choose "New Project".

If that doesn't do the trick, click on the iMovie icon in your Dock. Then press Command + Q on your keyboard to quit the program. If the blue dot stays next to the iMovie icon, it might be locked up. Press Command + Option + Esc to bring up the Force Quit window. Select iMovie and then click Force Quit.

Once you've gotten iMovie to quit, you should be able to reopen it and use it normally.

Good luck, and if this is your first Mac, I would strongly recommend you check into the One-to-One training at your local Apple Store.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
appleble

 
Member Since: Feb 09, 2010
Posts: 6
appleble is on a distinguished road

appleble is offline
nope this doesn't work

i've reopened my imovie several time
it seems like it is open(the top toolbar says imovie as in the second pic)
but the main window does not appear up
and no.. this is not my first mac
i've been using mac for 4 years now
never encounter this prob.
hope u can help
thank in advance
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,500
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Did you quit the application or force quit it before attempting to reopen as I mentioned?

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
appleble

 
Member Since: Feb 09, 2010
Posts: 6
appleble is on a distinguished road

appleble is offline
yes i did
i tried calling the apple help (for my country)
but they couldn't provide anyhelp =/
they tried to suggest that i might have moved my imovie window like out of the screen or to the corner where i'd only see a little bit of the window peek out
and they told me to take a closer look several time
and i was like.. im not that dumb...


i spent 40 mins on the phone and they couldn't even help me


please help
thank you
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,672
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
I'd suggest deleting the com.apple.imovie.plist file. See if that helps.
QUOTE Thanks
appleble

 
Member Since: Feb 09, 2010
Posts: 6
appleble is on a distinguished road

appleble is offline
no it doesn't help
what should i do now
do u suggest reinstalling the program ?
or carry my notebook to an apple store?
i reallllyy need to use it in these fews days
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,500
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Sometimes, it's difficult to troubleshoot a problem via correspondence. It's kind of like if your car is having a problem, and writing letters to your mechanic.

Yes, I think in this case, we've exhausted what we can do via the forum, given the limited amount of information you're able to provide. You might be better off taking it to a Genius Bar to see if they can help.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
appleble

 
Member Since: Feb 09, 2010
Posts: 6
appleble is on a distinguished road

appleble is offline
think i'll do that
thank you
QUOTE Thanks

Post Reply New Thread Subscribe


« CPU issues and temporary freezing with WoW | .rar files on a Mac? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
importing to imovie 6 from imovie 8 dvoira Movies and Video 0 05-22-2009 10:31 AM
Strange problem with timings on Quicktime and Imovie lamaclover Movies and Video 2 10-09-2008 08:08 PM
PAL DVD to IMovie to DV tape - Need help lamaclover Movies and Video 7 10-09-2008 05:19 PM
How do I get iMovie '08 to work again? ForrestL Movies and Video 13 08-25-2008 09:09 PM
iMovie '08 ... iDon't Like it... Do you? bryans83 OS X - Apps and Games 2 08-29-2007 06:53 PM

All times are GMT -4. The time now is 12:49 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?