Results 1 to 3 of 3
  1. #1

    Division.Bell's Avatar
    Member Since
    Oct 10, 2007
    Ontario, Canada
    13" Macbook 2.16 GHz Intel Core2Duo 2GB 667 MHz DDR2 SDRAM OS X 10.4.11 120GB Intel GMA 950 (2007)
    Vuze - Crapped Out?
    I've been using Vuze somewhat frequently of late (for legal material), and just this morning I tried to open a torrent file for downloading (of legal material) and when Vuze opened upon double-clicking the file, it didn't do anything, just sat open with the downloads window clear. And now no torrents will open. Anyone else experiencing this problem?

    OS 10.4.11


  2. #2

    Member Since
    Feb 11, 2010
    yeah, the same thing happened to me the other day.

  3. #3

    Doug b's Avatar
    Member Since
    Jun 22, 2008
    Forest Hills, NYC
    15-inch Early 2008; Processor 2.4 GHz Intel Core 2 Duo; Memory 4 GB 667 MHz DDR2 SDRAM; 10.7.5
    I'm using and it's working fine. Have you tried opening a file via cmd+O ?


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vuze help
    By 00dan1 in forum Switcher Hangout
    Replies: 0
    Last Post: 07-22-2011, 06:21 PM
  2. Vuze
    By smashbox in forum Apple Desktops
    Replies: 19
    Last Post: 08-22-2010, 04:34 PM
  3. Vuze
    By insinkerator in forum OS X - Apps and Games
    Replies: 0
    Last Post: 06-20-2009, 01:13 PM
  4. so has my harddrive crapped out on me?
    By trekstar84 in forum Other Hardware and Peripherals
    Replies: 5
    Last Post: 02-26-2008, 02:57 AM
  5. firewire crapped out
    By albenz in forum Other Hardware and Peripherals
    Replies: 3
    Last Post: 12-10-2003, 09:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts