New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

problem with emacs in terminal


Post Reply New Thread Subscribe

 
Thread Tools
shriv

 
Member Since: Feb 02, 2010
Posts: 1
shriv is on a distinguished road

shriv is offline
Hi all,
I am a recent mac user and an even more recent emacs user. I have been using the default emacs with OSX 10.5.8 within the terminal to type up LaTeX and python scripts. However, I have been facing a rather odd problem. I can't isolate exactly why it has cropped up but emacs now really chews up the formatting. First, it was screwing up the line formatting (Pictures 1 and 2 for python script and Picture 3 for LaTeX). The first letter of the line was often placed at the end of the previous line. This happened to scripts I was writing in emacs and ones I had written within emacs on Ubuntu 9.10. This odd behaviour has now morphed into the one seen in emacs_problem_1.png. The opening screen of emacs is meshed in with the file contents.

If anyone has any ideas for fixing this or suggestions of the underlying problem, please do let me know.

Thanks in advance..
Attached Images
File Type: png Picture 1.png (65.5 KB, 4 views)
File Type: png Picture 2.png (55.0 KB, 3 views)
File Type: png Picture 3.png (54.3 KB, 3 views)
File Type: png emacs_problem_1.png (49.3 KB, 3 views)
QUOTE Thanks

Post Reply New Thread Subscribe


« Youtube does not display with iWeb 09 | Grace graphics software installation problem, OS 10.6.2 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Snow Leopard terminal command problem Whitewings OS X - Operating System 2 11-06-2009 03:14 PM
Terminal insert/delete characters problem maximdrozd OS X - Development and Darwin 2 10-08-2009 08:41 AM
Terminal Problem russwbeck OS X - Operating System 1 01-05-2008 11:46 AM
Huge Graphics Problem With Magic Garage Band mattcooper87 OS X - Apps and Games 0 08-21-2007 08:23 AM
eMacs to 1 ghz schweb Apple Rumors and Reports 0 04-15-2003 08:04 AM

All times are GMT -4. The time now is 08:24 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?