Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Apps and Games (http://www.mac-forums.com/forums/os-x-apps-games/)
-   -   FCPro - "no movie in file" error message (http://www.mac-forums.com/forums/os-x-apps-games/188454-fcpro-no-movie-file-error-message.html)

mulberry 01-26-2010 10:08 AM

FCPro - "no movie in file" error message
 
Hi - has anyone else come across this problem and found a way to fix it?
I'm running FCP (6 with all updates online), on a MacBook 2 GHz intel core 2 duo, with Mac OS X (v 10.5.8).
My files are stored on 1 TB external HD.
I have returned to a documentary that I have not been editing for 3 months. when I left it, all was fine.
Now, it is unrendered, though after a good pause, the picture will come up in the canvas.
there are no unconnected files.
I have looked on several sites for advice and so far done the following:
deleted all render files and tried to re-render (this takes 4 hours, and ends with the same error message: no movie in file, with large sections (though not continuous) still orange.

I have checked permissions on the Hard drive - "ignore ownership" is ticked, and permissions to read write are granted to everyone

I have used disc utility to try and verify permissions. it says the disk appears to be okay, but the view permissions box is greyed out so I cannot look at that.

Can anyone advise me what else to do?

cheers


All times are GMT -4. The time now is 10:00 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.