Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Apps and Games (http://www.mac-forums.com/forums/os-x-apps-games/)
-   -   Limewire (http://www.mac-forums.com/forums/os-x-apps-games/188116-limewire.html)

jonesy16 01-24-2010 01:02 AM

Limewire
 
I downloaded version 5.4.6 of the Limewire software. I am currently running OSX 10.5.8. After installation of the software, I find it will not launch. I ran Disk Utility to "verify disk permissions", and then ran "repair disk permissions", rebooted, and still no luck. Any ideas?

TattooedMac 01-24-2010 01:24 AM

As you will probably hear from many on here " STAY AWAY FROM LIMEWIRE", but personally i use it primarily as my downloader. I dont search the site what so ever.
But 1st thing i would do is trash the dl you just did and all file/folder associated with it and try dl from another site.
You just might have got a corrupt dl and something is as it shouldnt be ...

Cheers

EDIT : if you still have no joy maybe try a earlier version of it.

Kevriano 01-24-2010 04:17 AM

Get Acquisition instead. Limewire is horrid IMO.

TattooedMac 01-24-2010 04:25 AM

Quote:

Originally Posted by Kevriano (Post 986305)
Get Acquisition instead. Limewire is horrid IMO.

lol was waiting for you to jump in with that Kev ;P

Kevriano 01-24-2010 07:54 AM

Hehe, I'm nowt but predictable when it comes to that!

jonesy16 01-25-2010 12:31 AM

Thanks to you both. I trashed it after further research.

Kevriano 01-25-2010 09:47 AM

Yay! Well done :D


All times are GMT -4. The time now is 10:32 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.