Results 1 to 8 of 8
  1. #1

    VegasGeorge's Avatar
    Member Since
    Sep 23, 2006
    Location
    Las Vegas, NV USA
    Posts
    893
    Specs:
    iMac, and Macbook Pro
    Bookmarks Toolbar - Firefox
    Firefox 3.6 - My Bookmarks Toolbar keeps sorting the items, folders first, then file icons in alphabetical order. Used to be I could arrange my Bookmarks Toolbar up by dragging the items to where I wanted them. They would stay there. I can still drag them, but they revert back to sorted every time I quit and reopen Firefox. Any ideas of how to stop that behavior?

  2. #2

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,782
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    As per the instructions here, try the following:
    1. Go to Bookmarks > Organize Bookmarks...
    2. Click on "Bookmarks Toolbar" on the left hand side and click the toolbar button that looks like four lines (the Views button).
    3. Go to Sort > Unsorted.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  3. #3

    VegasGeorge's Avatar
    Member Since
    Sep 23, 2006
    Location
    Las Vegas, NV USA
    Posts
    893
    Specs:
    iMac, and Macbook Pro
    Well, nice try, no cigar. The sort function in FF 3.6, it's not where vansmith said. But I found it under Organize Bookmarks/Views. Why do they always have to change that kind of stuff around, anyway? So there are a bunch or sorts to choose from, including "unsorted." Turns out that "unsorted" is something of a misnomer. What it does is put the folders first, in alpha order, then the files in alpha order. Sort by "name" puts them both in alpha order regardless of whether the item is a file or folder. That's why my Bookmarks Toolbar keeps organizing itself as it does. It is an "unsorted" toolbar, which apparently means folders and files separately alphabetized. Bummer!

  4. #4

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,782
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    Quote Originally Posted by vansmith View Post
    As per the instructions here, try the following:
    1. Go to Bookmarks > Organize Bookmarks...
    2. Click on "Bookmarks Toolbar" on the left hand side and click the toolbar button that looks like four lines (the Views button).
    3. Go to Sort > Unsorted.
    Quote Originally Posted by VegasGeorge View Post
    Well, nice try, no cigar. The sort function in FF 3.6, it's not where vansmith said. But I found it under Organize Bookmarks/Views.
    You're right, it is under Organize Bookmarks > Views. I think I saw that somewhere... .

    Mine is unsorted and I don't have that problem. I can organize mine out of order and they seem to work. I tried moving the folders out of order (I keep folders together) and restarting and it worked fine.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  5. #5

    CrimsonRequiem's Avatar
    Member Since
    Jul 24, 2008
    Posts
    6,004
    Specs:
    MBP 2.3 Ghz 4GB RAM 860 GB SSD, iMac 3.4 GHz Intel Core i7 32GB RAM, Fusion Drive 1TB
    Quote Originally Posted by vansmith View Post
    You're right, it is under Organize Bookmarks > Views. I think I saw that somewhere... .

    Mine is unsorted and I don't have that problem. I can organize mine out of order and they seem to work. I tried moving the folders out of order (I keep folders together) and restarting and it worked fine.
    What's a bookmark? LOL seriously though, mine is pretty much unsorted too. I love you firefox + foxtab + speedial.



    This is pretty much my bookmarks. >_<"
    死神はリンゴしか食べない。

  6. #6

    VegasGeorge's Avatar
    Member Since
    Sep 23, 2006
    Location
    Las Vegas, NV USA
    Posts
    893
    Specs:
    iMac, and Macbook Pro
    OK guys, for some reason mine is now working like vansmith said. It wasn't before, but now it is. I once was lost but now am found. Go figure. Thanks!

  7. #7

    VegasGeorge's Avatar
    Member Since
    Sep 23, 2006
    Location
    Las Vegas, NV USA
    Posts
    893
    Specs:
    iMac, and Macbook Pro
    Nope, still go good. It was OK asleep overnight, and for a couple of sleep/wake cycles this morning. But now I just came back from washing some dishes, woke the MBP up, and my FF Bookmarks Bar is back to Folders/Files in alphabetical order again. How infuriating!

  8. #8

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,782
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    I'm at a loss for explaining what the issue is here but it could have something to do with your Firefox profile. Try creating a new profile (instructions here) and test to see if you encounter the same issues using that newly created profile.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Firefox Bookmarks Toolbar folder not showing icons
    By zimbu1234 in forum Switcher Hangout
    Replies: 20
    Last Post: 12-31-2011, 12:15 PM
  2. How to disable Bookmarks toolbar in full screen Safari
    By CarlitoCZ in forum OS X - Apps and Games
    Replies: 3
    Last Post: 12-18-2011, 08:50 AM
  3. Can I display my Bookmarks Toolbar as simply Favicons?
    By MDJCM in forum OS X - Apps and Games
    Replies: 0
    Last Post: 06-09-2010, 04:10 PM
  4. Firefox Bookmarks
    By Colin Key in forum OS X - Apps and Games
    Replies: 8
    Last Post: 04-30-2007, 09:16 AM
  5. Firefox crashes with Google toolbar installed
    By DrivinWest in forum Running Windows (or anything else) on your Mac
    Replies: 5
    Last Post: 09-23-2005, 08:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •