New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Mac 'Mail' replying problem...


Post Reply New Thread Subscribe

 
Thread Tools
AliceJPM

 
Member Since: Feb 02, 2009
Posts: 4
AliceJPM is on a distinguished road

AliceJPM is offline
I have had my MacBook for about 1.5 years now and it has always had this problem but it's really starting to bug me now.

I use 'mail' as my email program...

When i reply to some people's emails all previous replies / text below disappears. I have changed all possible settings in prefences but nothing makes a difference. Sometimes when i forward emails to people they receive a blank email. Its really difficult when trying to do a deal via email as you have to keep ALL corresponding emails rather than just the last received one that has all the replies below...

Please please can someone help
QUOTE Thanks
miles01110

 
Member Since: Mar 11, 2009
Posts: 469
miles01110 will become famous soon enough

miles01110 is offline
You just have to turn quoting on. Mail -> Preferences -> Composing
QUOTE Thanks
AliceJPM

 
Member Since: Feb 02, 2009
Posts: 4
AliceJPM is on a distinguished road

AliceJPM is offline
As i said above... i have tried all the different settings in preferences.

It only happens sometimes when replying to certain people. When i reply to some people (who work for the same company as me and therefore have the same email addresses) i can see whole replies / conversations... but other people (who i also work with and therefore have the same email addresses / server) i can see nothing!!!

I don't get it... do i need to re-install mail? What do i do? :-S
QUOTE Thanks
miles01110

 
Member Since: Mar 11, 2009
Posts: 469
miles01110 will become famous soon enough

miles01110 is offline
Quote:
As i said above... i have tried all the different settings in preferences.
Famous last words...

What happens when you highlight the body of the message you're replying to, and then hit Reply?
QUOTE Thanks
AliceJPM

 
Member Since: Feb 02, 2009
Posts: 4
AliceJPM is on a distinguished road

AliceJPM is offline
Nothing... still doesn't show up on replies.

When i am writing my replies i can see all the below text but when they receive it there is nothing below.

I run my hotmail account through mail (as i have several email addresses) and 98% of the time i don't have the problem with my hotmail account. Its mainly only with one of my accounts. Could it be the server? I bought this up with our hosting company and they said its nothing to do with them. They are not a big hosting company so i do get good personal help as opposed to a different person in a big company.

I really hope someone can help...
QUOTE Thanks

Post Reply New Thread Subscribe


« Bioshock!!! | Entourage I/O error - now mac in meltdown! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Mac Mail Problem ericasinthesky OS X - Apps and Games 2 08-24-2009 11:41 PM
Mac Problem Jonn1 S OS X - Operating System 1 07-26-2009 10:45 PM
sync between mail, dot mac, ifone barp OS X - Apps and Games 0 01-02-2008 08:38 PM
mac mail - problem with export moonra OS X - Apps and Games 3 12-28-2006 01:59 PM
Mac Users Get More ISP Choices schweb Apple Rumors and Reports 1 03-06-2003 10:57 AM

All times are GMT -4. The time now is 05:46 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?