New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Safari upload doesn't work


Post Reply New Thread Subscribe

 
Thread Tools
Mlindsay

 
Member Since: Dec 08, 2009
Posts: 11
Mlindsay is on a distinguished road
Mac Specs: 15" Aluminium MacBook Pro 2.4 GHz Intel Core 2 Duo 2GB RAM, OS X 10.6.2

Mlindsay is offline
Hi all,

I am using Safari Version 4.0.4.

On ANY website where i wish to upload a picture or a file; when i click on "upload" or "browse" or "choose file" nothing happens.

My only way to get around this has been to cut and paste the address and utilize Firefox. Firefox has no problems with this feature.

Is anyone else experiencing this problem and does anyone know what may be causing this?

Thank you.
QUOTE Thanks
hughvane

 
hughvane's Avatar
 
Member Since: May 18, 2008
Location: Banks Peninsula, New Zealand
Posts: 3,261
hughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nice
Mac Specs: MacMini 2.4, 4 Gb, OS 10.8 and 10.6; MacBook 2.4, 2 Gb, OS 10.5.8; G4 eMac 1.25, 2 Gb, OS 10.4.11

hughvane is offline
Have you got cookies blocked in Safari? If so, go to Preferences and change it to 'Only from sites I visit' or 'Always'. Then try your uploads again.

ABCDEFGHIJKLMNOPQRSTUVWXYZ
Please post your Mac (or other) specs and MacOS version in your post, your profile or your signature. It helps us to help you better.

I'm leaving now to go and find myself. If I should return before I get back, please ask me to wait.
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,888
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
For which site are you having this problem? Is it specific to one or all sites that allow you to upload content?

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
Mlindsay

 
Member Since: Dec 08, 2009
Posts: 11
Mlindsay is on a distinguished road
Mac Specs: 15" Aluminium MacBook Pro 2.4 GHz Intel Core 2 Duo 2GB RAM, OS X 10.6.2

Mlindsay is offline
Hi,

Hughvane: I did have pop-ups blocked. I went into preferences and checked "always" accept cookies. This still did not allow me to upload content. I then tried allowing pop-ups by unchecking "Block Pop-ups". After quitting and restarting I am still not able to upload content through Safari.

Vansmith: The problem applies to all and any site i have visited, mac-forums included.
QUOTE Thanks
hughvane

 
hughvane's Avatar
 
Member Since: May 18, 2008
Location: Banks Peninsula, New Zealand
Posts: 3,261
hughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nice
Mac Specs: MacMini 2.4, 4 Gb, OS 10.8 and 10.6; MacBook 2.4, 2 Gb, OS 10.5.8; G4 eMac 1.25, 2 Gb, OS 10.4.11

hughvane is offline
Hmm, you can try resetting Safari, making sure you include emptying the cache. The pop-ups move was a good one, since the upload window to, for example, M-F, requires a pop-up window to appear, enabling upload.

I don't think it's a Permissions issue, but there's no harm in repairing them. I recommend using Onyx Titanium Software. Onyx too will clear browser caches.

In the end, if the problem persists, switch your energies to FireFox.

ABCDEFGHIJKLMNOPQRSTUVWXYZ
Please post your Mac (or other) specs and MacOS version in your post, your profile or your signature. It helps us to help you better.

I'm leaving now to go and find myself. If I should return before I get back, please ask me to wait.
QUOTE Thanks
Mlindsay

 
Member Since: Dec 08, 2009
Posts: 11
Mlindsay is on a distinguished road
Mac Specs: 15" Aluminium MacBook Pro 2.4 GHz Intel Core 2 Duo 2GB RAM, OS X 10.6.2

Mlindsay is offline
OK, will do. Thank you for your input and time.
QUOTE Thanks

Post Reply New Thread Subscribe


« Simplify Media not recognizing all songs... | Entourage Address Prompts - modifying »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Can't upload pictures to ImageShack with Safari MacBookMe! OS X - Apps and Games 5 09-20-2009 11:53 AM
Switch to Safari: A look at Safari for Windows (Personal blog post) goobimama Schweb's Lounge 4 03-22-2008 12:56 PM

All times are GMT -4. The time now is 07:17 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?