Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Apps and Games (http://www.mac-forums.com/forums/os-x-apps-games/)
-   -   limewire problems please help! desperate!! (http://www.mac-forums.com/forums/os-x-apps-games/185345-limewire-problems-please-help-desperate.html)

Kelsa6890 01-10-2010 03:19 PM

limewire problems please help! desperate!!
 
Okay, so, I'm freaking out.

I download limewire, download files. It makes my computer really slow and I read more about it and realize what a bad idea it is, so I want to uninstall it. I'm going to do that, when I can't open the application. It is running, but I can't get any limewire windows to open, or for it to display as being active. So I try to force quit, and it won't. It just won't. I force quit, and the force quit eventually times out. I've tried restarting: it won't, since limewire WONT QUIT. I even took out the battery and replaced it and still, it would NOT restart.

I can't get it to quit. . I don't want to fileshare, I want limewire to quit so I can GET IT THE **** OFF MY COMPUTER.

I'm on a macbook. Any help guys? please?

OnceYouGoMac 01-10-2010 03:22 PM

Force Quit does not work?

Kelsa6890 01-10-2010 03:32 PM

force quit does not work. i also can't get any sort of limewire window up to cancel the download.

vansmith 01-10-2010 03:38 PM

Have you tried to force quit the app with Activity Monitor (/Applications/Utilities)? If not, try that.

If you have, open up Activity Monitor, find Limewire in the list and record down the number in the "PID" column. Open up Terminal (/Applications/Utilities) and type: kill xxxx (replace xxxx with the PID number). For instance, if Activity Monitor says that Limewire's PID is 1234, you would type kill 1234 and press enter.

Kevriano 01-10-2010 03:44 PM

Surely it will quit if you switch off manually? Hold down your power key until it switches off.
Restart and trash that dreadful program!

Kelsa6890 01-10-2010 03:46 PM

Limewire isn't in the activity monitor. it also doesn't come up in "recent places" but is still an option in the force quit menu (even though it won't force quit) and is still in the dock at the bottom of the screem

(thank you so much for helping me, btw)

Kelsa6890 01-10-2010 03:47 PM

Kevriano, it simply won't restart. I've tried shutting it down twice and it won't shut down! I can not wait to get rid of this program!

Kevriano 01-10-2010 03:52 PM

Hmm, this is very odd. Limewire causes issues, but I've never heard of this. I have had programs refuse to quit, and had to switch off the power but never would it not restart.
Do not try a restart, just simply cut the power to the computer (you don't say what Mac btw, laptop or desktop?)
If it's laptop just let the battery run out so that the machine switches off, if it's a desktop, pull the plug (eject any external drives first).

Kelsa6890 01-10-2010 03:55 PM

eep sorry, it is a laptop, a macbook. i got it in early june.

i tried removing the battery earlier and when i replaced it, it acted like it just hibernated.

I'll wait till the battery runs down (I'm at fifty percent now) then come back and report! thank you so much!!! i really want to fix this before school. : (

hughvane 01-10-2010 03:59 PM

[OP says Macbook.] I suspect, but can't be sure, that L'wire has got itself into Login Items.

Open System Preferences > Accounts > Login Items. If you see Limewire *anything* in there, click on it to highlight it, and then click the - (minus) button.

I think Kevriano is right, ie. whilst Limewire can be a problem, it should not be causing those you're experiencing. I think it's time to check out your hard drive with Disk Utilities (best from the Install disk) > First Aid > Repair (if necessary).

Kelsa6890 01-10-2010 04:14 PM

okie, limewire isn't in anything in the login items that i can see.

I need to find my install disc, but i went to disc utilities and began to verify the disc, and it came up with a bunch of errors, including "incorrect number of thread records" (this came up twice), invalid node structure, volume check failed, error:filesystem verify or repair failed.

I'm going to look for my install disc now, but any insights? thank you so much!!!!

Kevriano 01-10-2010 04:18 PM

Those are very typical Limewire caused errors. Node structure especially.
Get that install disc asap, and repair the HD, then we'll see where we are.

vansmith 01-10-2010 04:20 PM

Quote:

Originally Posted by Kelsa6890 (Post 977334)
Limewire isn't in the activity monitor.

That doesn't really make any sense unless you don't actually have Limewire installed. There is absolutely no reason that a proper copy of Limewire is not assigned a PID. In Activity Monitor, in the drop box at the top (should say "My Processes"), change that to "All Processes." Sort it by name and find Limewire. If it's not there, I suspect you have larger problems.

What was the last thing you downloaded with Limewire anyway?

Kelsa6890 01-10-2010 04:42 PM

Okay, so, this is going to sound sort of weird but I went to find my install disc, came back and restarted the computer. And it actually restarted, instead of hibernating! When I logged in Limewire was gone from the dock, and it is not on the recent places, force quit, or activities monitor, though it is still in my applications folder.

the last thing i downloaded were some mp3s. no video or porn or anything crazy, just the music from glee (yeah, i feel silly admitting that)

Where should I go next? Just delete limewire and then run repair?

sorry to need so much help. i've been trying to be really careful with this computer because i need it to write my thesis and i'm sort of hesitant around it now!

hughvane 01-10-2010 04:56 PM

Hey, help is what we're here for, "it's what we do". ;D

Yes, get rid of Limewire for sure. I prefer using a third party cleaner like CleanApp or AppCleaner, either of which will search out EVERY file associated with L'wire and ditch it.

Good to read that your Mac is back in operating condition, but get busy with that Install disk sooner rather than later.


All times are GMT -4. The time now is 08:05 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.