Results 1 to 7 of 7
  1. #1

    D-Rok's Avatar
    Member Since
    Jul 30, 2009
    Posts
    18
    Angry Error Using Transmission
    I recently had to reboot my MBP due to me being a fool and deleting a crucial file. Unfortunately my copy of the install disc was at school an closed for vacation, so I went out to buy a copy of Snow Leopard and it installed perfect, except for not having iLife '08 (which comes on my install copy at school). Everything appears to be in order EXCEPT torrents that I try to download using Transmission. The error message reads: "(torrent) is not a valid data file. The torrent file cannot be opened because it contains invalid data." So what does that mean? Is it because I installed purely through Snow Leopard that my MBP somehow has missing information pertinent to run and download torrents? What could I be missing, and how could I fix this?

  2. #2

    D-Rok's Avatar
    Member Since
    Jul 30, 2009
    Posts
    18
    ...bump

  3. #3

    D-Rok's Avatar
    Member Since
    Jul 30, 2009
    Posts
    18
    ~bump~

  4. #4

    CrimsonRequiem's Avatar
    Member Since
    Jul 24, 2008
    Posts
    6,004
    Specs:
    MBP 2.3 Ghz 4GB RAM 860 GB SSD, iMac 3.4 GHz Intel Core i7 32GB RAM, Fusion Drive 1TB
    Bad torrent file.
    死神はリンゴしか食べない。

  5. #5

    D-Rok's Avatar
    Member Since
    Jul 30, 2009
    Posts
    18
    I *seriously* doubt that though Just the other day, yesterday morning actually, I was downloading the SAME file and it was uploading on Transmission, flawlessly. It couldn't have gone bad coincidentally in just those few moments. Also, torrents I have downloaded in the past have been considered "invalid torrents" as well.

  6. #6

    D-Rok's Avatar
    Member Since
    Jul 30, 2009
    Posts
    18
    bump...

  7. #7

    D-Rok's Avatar
    Member Since
    Jul 30, 2009
    Posts
    18
    Okay, so now Transmission is working, albeit strangely. It spikes from 6 kb/s to a good 900 kb/s. It also displays the colorful pinwheel occasionally when I mouse over it. Not quite sure what is going on to have it fluctuate in such strange ways, but perhaps someone could shine some light on *this* occurrence? Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. transmission torrent error
    By sk8er girl in forum OS X - Apps and Games
    Replies: 2
    Last Post: 12-11-2011, 02:24 PM
  2. Transmission
    By harryterry in forum OS X - Apps and Games
    Replies: 2
    Last Post: 02-05-2008, 09:03 AM
  3. Transmission?
    By phantac in forum OS X - Apps and Games
    Replies: 3
    Last Post: 09-20-2007, 09:34 AM
  4. Transmission
    By acash0902 in forum OS X - Apps and Games
    Replies: 1
    Last Post: 06-18-2007, 03:00 AM
  5. Transmission
    By tblair00 in forum Switcher Hangout
    Replies: 5
    Last Post: 02-05-2006, 03:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •