New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Please Help!! Installer is boggling my brain!


Post Reply New Thread Subscribe

 
Thread Tools
bobbytouche

 
Member Since: Jan 07, 2010
Location: Florida
Posts: 19
bobbytouche is on a distinguished road
Mac Specs: 2009 Mac Mini, iPad Retina

bobbytouche is offline
To start, I have a MacBook Pro 2.16. I'm trying to install drivers for a new recording control surface. However, every time I try to open it, I get an error message that reads "The file /volumes/M-audio FireWire/M-audio FireWire.mpkg cannot be opened (-43)."

The problems not over... I read through some forums and saw that I may have a problem with installer. So I booted from the startup disk and tried to repair installer, but the computer just sits there and makes the sounds of disk writing for an absolute eternity.

Any ideas on either of these problems?
QUOTE Thanks
Kevriano

 
Kevriano's Avatar
 
Member Since: Jul 02, 2006
Location: Crawley, England
Posts: 4,561
Kevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to all
Mac Specs: 20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.

Kevriano is offline
Is the M-Audio installer on a disc? If so, try and download the driver instead, it could be that.

Also, you could run Disk Utility and verify your permissions, just to see if it throws anything up. Run it from your install discs though.

Try my custom Mac Forums Search Engine: Mac Forums Google Search

Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)

QUOTE Thanks
bobbytouche

 
Member Since: Jan 07, 2010
Location: Florida
Posts: 19
bobbytouche is on a distinguished road
Mac Specs: 2009 Mac Mini, iPad Retina

bobbytouche is offline
Yeah, I've been trying to verify permissions, but it keeps locking up on me. Whether I'm verifying or repairing, it locks up and I can't to anything but manually power off. That's actually worrying me a lot more than the drivers now that i think about it.
QUOTE Thanks
Kevriano

 
Kevriano's Avatar
 
Member Since: Jul 02, 2006
Location: Crawley, England
Posts: 4,561
Kevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to all
Mac Specs: 20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.

Kevriano is offline
Ok, have you tried to verify the HD then? If that quits on you, or locks up, let us know, there are other ways.
How old is the MBP btw?

Try my custom Mac Forums Search Engine: Mac Forums Google Search

Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)

QUOTE Thanks
bobbytouche

 
Member Since: Jan 07, 2010
Location: Florida
Posts: 19
bobbytouche is on a distinguished road
Mac Specs: 2009 Mac Mini, iPad Retina

bobbytouche is offline
I purchased it in February of 2007.
QUOTE Thanks
bobbytouche

 
Member Since: Jan 07, 2010
Location: Florida
Posts: 19
bobbytouche is on a distinguished road
Mac Specs: 2009 Mac Mini, iPad Retina

bobbytouche is offline
Oh, I might should mention that I upgraded to Snow Leopard a few days ago.
QUOTE Thanks
bobbytouche

 
Member Since: Jan 07, 2010
Location: Florida
Posts: 19
bobbytouche is on a distinguished road
Mac Specs: 2009 Mac Mini, iPad Retina

bobbytouche is offline
Ok, so I reinstalled Snow Leopard hoping that would solve the problem. Afterwards, I went into disk utility to verify permissions and it locked up again.
QUOTE Thanks
Kevriano

 
Kevriano's Avatar
 
Member Since: Jul 02, 2006
Location: Crawley, England
Posts: 4,561
Kevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to all
Mac Specs: 20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.

Kevriano is offline
Ok, then lets try an FSCK, PRAM reset and NVRAM reset to see if that helps.
Need to know how? Take a look at my post here:

Powerbook G4 needs life saver

Try my custom Mac Forums Search Engine: Mac Forums Google Search

Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)

QUOTE Thanks
bobbytouche

 
Member Since: Jan 07, 2010
Location: Florida
Posts: 19
bobbytouche is on a distinguished road
Mac Specs: 2009 Mac Mini, iPad Retina

bobbytouche is offline
Ok, I managed to get the Permissions verified and fixed. Now I'm back to my original problem trying to install the m-audio software. Same error message. I guess I'll try Downloading from the website.
QUOTE Thanks
Kevriano

 
Kevriano's Avatar
 
Member Since: Jul 02, 2006
Location: Crawley, England
Posts: 4,561
Kevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to all
Mac Specs: 20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.

Kevriano is offline
Let us know how you get on please.

Try my custom Mac Forums Search Engine: Mac Forums Google Search

Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)

QUOTE Thanks
bobbytouche

 
Member Since: Jan 07, 2010
Location: Florida
Posts: 19
bobbytouche is on a distinguished road
Mac Specs: 2009 Mac Mini, iPad Retina

bobbytouche is offline
Ok, so to catch you up to speed, when I initially was able to fix permissions, I did it in normal boot through disk utility. It was able to fix one permission, however there was one more that said something to the effect of "SUID permission has been modified and will not be repaired." That of course is paraphrasing. I googled that message and the mac support website had that listed as normal.

So what I'm doing now is attempting to repair permissions from the OS disk to hopefully catch something it didn't catch previously. Though it seems to be locking up again.

I'm going to try your PRAM and NVRAM bit and see if that helps anything. I really appreciate all your help.
QUOTE Thanks
Kevriano

 
Kevriano's Avatar
 
Member Since: Jul 02, 2006
Location: Crawley, England
Posts: 4,561
Kevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to all
Mac Specs: 20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.

Kevriano is offline
No worries. Always run Disk Utility from install discs, as doing it from the HD "on the fly" cannot fix a multitude of problems.
Ultimately it could be a failing HD here. You don't say which install discs you have, but you may have access to hardware test, so it may be worth running that too.

Try my custom Mac Forums Search Engine: Mac Forums Google Search

Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)

QUOTE Thanks
bobbytouche

 
Member Since: Jan 07, 2010
Location: Florida
Posts: 19
bobbytouche is on a distinguished road
Mac Specs: 2009 Mac Mini, iPad Retina

bobbytouche is offline
The install disk I have is the Mac OS X Leopard Disk from the box set. Could it be a problem that I went straight from Tiger to Snow Leopard?
QUOTE Thanks
Kevriano

 
Kevriano's Avatar
 
Member Since: Jul 02, 2006
Location: Crawley, England
Posts: 4,561
Kevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to all
Mac Specs: 20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.

Kevriano is offline
Hmm. That may well have caused an issue, although it is known to work.
Sadly there is no hardware test on the Leopard DVD. It was only on machine specific discs. If that's the ones you have then you could try that (hold down "D" on start up).

Try my custom Mac Forums Search Engine: Mac Forums Google Search

Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)

QUOTE Thanks
bobbytouche

 
Member Since: Jan 07, 2010
Location: Florida
Posts: 19
bobbytouche is on a distinguished road
Mac Specs: 2009 Mac Mini, iPad Retina

bobbytouche is offline
Well, I don't have the correct disks handy to me at the moment. Is there a way to diagnose the hd otherwise?
QUOTE Thanks

Post Reply New Thread Subscribe


« Water Ripples | Boxee »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
The Installer Disc Could Not Be Found Zaeyde Running Windows (or anything else) on your Mac 15 02-12-2012 07:39 PM
PKG Installer Creation: How-to make it download DarWINE if its not installed Panarchy OS X - Apps and Games 15 05-16-2009 04:09 AM
VISE installer Ejderskov OS X - Apps and Games 0 09-30-2008 03:41 AM
Need help, installer won't run azuresky64 OS X - Operating System 0 09-09-2008 12:32 PM
installer file wont open... ehmjay OS X - Apps and Games 3 10-12-2006 06:45 PM

All times are GMT -4. The time now is 02:50 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?