Results 1 to 4 of 4
  1. #1

    JohnfromJersey's Avatar
    Member Since
    Jun 16, 2009
    Location
    South Jersey
    Posts
    13
    Specs:
    Unfortunately a MacBookAir (which I hate)
    problems with Mail Application
    I am receiving mail and sending it on my MobileMe (me.com) and my iPhone but I can't get any connection with my Mail (stamp icon) on my MacBook Pro on my XXXX@me.com account.

    There is a triangle with an exclamation point in it next to my Inbox on my Mail app and also next to MobileMe (on the left hand side). Also, under On My Mac, there is a recover file folder with a #3 next to it and I cannot delete or see these mails.

    Any help would be greatly appreciated!

  2. #2

    TattooedMac's Avatar
    Member Since
    May 19, 2009
    Location
    Waiting for a mate . . .
    Posts
    8,441
    Specs:
    21" iMac 2.9Ghz 16GB RAM - 10.11.3, iPhone6s & iPad Air 2 - iOS 9.2.1, ATV 4Th Gen tvOS, ATV3
    Might not be a solution but i did read a post with similar problems a while ago and they had to click the Get Mail button twice to get a connection.
    Cant remember if it was for .me account or not but that was there solution..

    Probably dont need to ask but is Mail set up correctly on your MBP ??
    Is this the only time it hasnt worked ?? Was it working before then just stopped getting a connection ??
    As i said might not be your solution, just chucking ideas out there


    All updates up to date??
    Cheers
    Dont forget to use the Reputation System if someone has helped you out !!!
    Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
    MoTM ☆☆☆

  3. #3

    JohnfromJersey's Avatar
    Member Since
    Jun 16, 2009
    Location
    South Jersey
    Posts
    13
    Specs:
    Unfortunately a MacBookAir (which I hate)
    yeah, it has been working but then just stopped. no large files or anything jamming it up. yes, mail setup correctly as MobileMe does most of it for you. I am going to call Apple tomorrow. Called tonight and the guy had no idea. It was after 9pm EST so I guess it was just the Xmas help working the phones. LOL

    Thanks anyway.

  4. #4

    VegasGeorge's Avatar
    Member Since
    Sep 23, 2006
    Location
    Las Vegas, NV USA
    Posts
    893
    Specs:
    iMac, and Macbook Pro
    Did you just upgrade to Snow Leopard? When I did, I had go in and change settings in my mobileme Mail account. If you say "yes," I'll dig out the setting changes I made and post them for you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mail application problems
    By Iskra in forum OS X - Apps and Games
    Replies: 17
    Last Post: 06-22-2014, 10:43 AM
  2. Mail Application
    By Alkali in forum Apple Notebooks
    Replies: 4
    Last Post: 08-04-2012, 09:43 PM
  3. Mail Application
    By swimm3r137 in forum OS X - Apps and Games
    Replies: 8
    Last Post: 04-29-2011, 06:49 PM
  4. Mail application help
    By hihojo in forum Apple Notebooks
    Replies: 0
    Last Post: 05-02-2010, 08:34 AM
  5. Mail Application
    By AppleFan7 in forum OS X - Apps and Games
    Replies: 4
    Last Post: 02-25-2010, 02:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •