Results 1 to 8 of 8

Thread: preview problem

  1. #1

    shaun89's Avatar
    Member Since
    Apr 10, 2004
    Posts
    1,072
    preview problem
    When i doulbe click on a file to open in preview, it just wont work... preview opens (just in the menu bar) and when i right click on the preview icon in the dock, instead of saying quit, it says forcequit. I cant go File>Open also..... it does the same thing... how do i get preview working again?!!

    Thank you.

  2. #2

    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    have you deleted its prefs? or repaired permissions, or even tried restarting? if nothing works, use pacifist to extract it from the panther install disc.

  3. #3
    Jefe3223
    Guest
    I'll give you the standard issue line of stuff to do: repair permissions, check the file, reinstall if need be. Sounds like you're missing a link somewhere, if permissions doesn't work, etc, you might just trash and reinstall it...i assume it's on the install disk, but don't hold me to that.

  4. #4

    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    thats where you'd need to use pacifist.

  5. #5
    Jefe3223
    Guest
    well, yeah. hahaha, i just didn't feel like looking up if it was on it or not....way to beat me by, like, a min. punk. :-P

    jk, mm. We're still cool in my book.

  6. #6

    shaun89's Avatar
    Member Since
    Apr 10, 2004
    Posts
    1,072
    Quote Originally Posted by Macman
    have you deleted its prefs? or repaired permissions, or even tried restarting? if nothing works, use pacifist to extract it from the panther install disc.
    Trashing the prefs worked. Thanks alot !!

  7. #7

    shaun89's Avatar
    Member Since
    Apr 10, 2004
    Posts
    1,072
    i would give u rep but it says i have to spread....

  8. #8

    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    Quote Originally Posted by Jefe3223
    well, yeah. hahaha, i just didn't feel like looking up if it was on it or not....way to beat me by, like, a min. punk. :-P

    jk, mm. We're still cool in my book.
    its cool, just don't start any more wars.lol.
    @shaun: its ok, I don't help cause I expect anything in return.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Preview problem
    By msmcis in forum OS X - Operating System
    Replies: 12
    Last Post: 05-06-2014, 12:53 PM
  2. Problem with preview
    By moira in forum OS X - Operating System
    Replies: 2
    Last Post: 11-18-2009, 09:53 AM
  3. preview problem
    By habsfan in forum OS X - Apps and Games
    Replies: 0
    Last Post: 07-06-2008, 11:58 PM
  4. Preview problem
    By guacamole in forum OS X - Apps and Games
    Replies: 2
    Last Post: 03-01-2008, 07:11 PM
  5. Problem with Preview
    By qunal in forum OS X - Apps and Games
    Replies: 3
    Last Post: 10-28-2007, 03:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •