New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Games - WarCraft III work slowly


Post Reply New Thread Subscribe

 
Thread Tools
Mac-Mi
Guest
 
Posts: n/a

When i play Warcraft III in my Mac mini it's hanging every few seconds, any thing work with 3D, the dock do the same thing Can any body help me please.
QUOTE Thanks
dstyrk
Guest
 
Posts: n/a

You probably need 64Meg video card.. The mini only comes with 32. You could try to tone down all the settings. Like quality from highest down to normal or something.
QUOTE Thanks
Mac-Mi
Guest
 
Posts: n/a

I do that set the game to the lowest settings and the game just need 16MG VGA card
QUOTE Thanks
Graphite

 
Graphite's Avatar
 
Member Since: Feb 25, 2003
Location: Tropical Island, Jealous?
Posts: 5,279
Graphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud of
Mac Specs: MacPro 3.0Ghz 16GB RAM, 4x256 Vid, 30''cinema display

Graphite is offline
Well, for me, I have a 800mhz iMac and it runs fine with 32 Nvidia.. what I usually do is lower all the settings so that it runs even faster, because it is a game of speed and timing.

You will need to give more information if you want more help.
QUOTE Thanks
BigBear

 
BigBear's Avatar
 
Member Since: Feb 18, 2005
Location: Phoenix, Arizona
Posts: 435
BigBear has a spectacular aura about
Mac Specs: ibook G4 14in

BigBear is offline
it works fine on my ibook with the 32mb vid card. how much ram are you running?


my apple is bling *tisk tisk, you shouldn't have any bling.. just nice things*
QUOTE Thanks
iWhat

 
iWhat's Avatar
 
Member Since: Nov 11, 2004
Location: Toledo, Ohio
Posts: 5,736
iWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond repute
Mac Specs: Macbook, iMac G5, iPad, iPhone 4, iPod (MANY)!

iWhat is offline
This happens to me, but I found out what the problem was for me at least. The problem is the mail checker in the background. So you'll want to quit out of every app in the dock and in the menu bar. Quit out of anything that calls out to the Internet, even Konfabulator if you have it.
QUOTE Thanks
userannon
Guest
 
Posts: n/a

I am running the Powerbook G4, 756megs ram, 64meg nVidia 5200go card.

Running OS X 10.3.9... I had the same problem. The game would start and look really good. When in game play every few seconds the gameplay would pause and then continue.

I have since upgraded to Tiger but I have not installed Warcraft III. Is it the mail checker that is the problem? I have to try that.

Any other suggestions?



Thanks,
Max
QUOTE Thanks
dstyrk
Guest
 
Posts: n/a

Well... It sound's like something is slowing you down. Try this. Log out. Log in, but this time holding shift. Try running your game now.
QUOTE Thanks
userannon
Guest
 
Posts: n/a

I held down shift when booting... booted into safe boot. Open GL doesn't work under safe boot.

I am starting to think that it is the speed of the harddrive, 4200rpm. I am running a clean install of tiger with 80% harddrive space free.
QUOTE Thanks
dstyrk
Guest
 
Posts: n/a

Quote:
Originally Posted by userannon
I held down shift when booting... booted into safe boot. Open GL doesn't work under safe boot.

I am starting to think that it is the speed of the harddrive, 4200rpm. I am running a clean install of tiger with 80% harddrive space free.
Can't the GL be launched after logging in?

I can't see the HD speed being the problem with other people being able to do the same things on similar machines.. What about this Virex problem I've read about on a few threads here.. Do you have Virex installed? I guess that's causing Tiger to run hot, and running pretty hard in the background..
QUOTE Thanks
userannon
Guest
 
Posts: n/a

Virex is not installed or any other programs that run in the background.

I just ran 3 runs of memtest and found no errors with the memory. I am pretty confused.

With Activity monitor the only programs i don't know are:
aped
pbs
systemUIServer
loginwindow
mdimport

Nearly everything else can be closed.

Thanks for the suggestions dstyrk
QUOTE Thanks
dstyrk
Guest
 
Posts: n/a

Well I'm at a loss.. I just looked through my Activity Monitor just to see if I had the same ones up and going... I don't have "aped" or "mdimport" but the others are there..

Can anyone tell us how to launch Open GL from safe mode?
QUOTE Thanks

Post Reply New Thread Subscribe


« I don't think my Java stuff is up-to date or working correctly | Powerpoint document created on mac not opening on PC »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Why won't my animated gifs work on Macs? Kalitechnis Web Design and Hosting 21 05-07-2008 09:18 AM
20g iPod doesn't work with USB PCI card on PC? edokid iPod Hardware and Accessories 3 03-10-2005 06:19 PM
How do I make it work? sLiCk_InCoNtRoL Other Hardware and Peripherals 7 12-04-2004 06:06 AM
Which Mic work with G5 and G4 moni Other Hardware and Peripherals 0 01-17-2004 06:45 AM
Warcraft III: Frozen Throne Official MacAddikt Archival Forum 0 01-22-2003 11:00 AM

All times are GMT -4. The time now is 12:42 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?