Results 1 to 4 of 4
  1. #1

    mgsfan18's Avatar
    Member Since
    Nov 21, 2008
    Location
    Canada
    Posts
    433
    Specs:
    2.66 GHz Intel Core 2 duo processor 4 GB of memory 300 GB HD imac, 8GB Ipod Touch 4th generation
    how to get Crossover games running Diablo 1
    I have mac os x 10.5 and I recently bought crossover games. I tried to install diablo 1 but my mac reads it as a old mac os instead of a windows game so it won't install on crossover games.


    Anyone know how to get it working?
    A man who is not one for words once told me...

  2. #2


    Member Since
    Jan 27, 2007
    Location
    *Brisvegas*
    Posts
    5,658
    Specs:
    17 inch 2 GHz C2D imac (5,1) with 3GB DDR2 RAM, X1600 (128MB memory) GPU - OSX 10.6.3
    For those kind of games emulating OS 9 I think is a good solution.
    Sheepshaver is really the way to go. But somne people made an optimisied version of it called "classic on intel". And the optimised version works right out of the box or so to speak. All you have to do is make a blank disk image for the OS 9 HD. And you're set.

  3. #3

    scathe's Avatar
    Member Since
    Jan 12, 2009
    Location
    Prague, Czech Republic
    Posts
    1,096
    Specs:
    2,4Ghz 15" unibody
    Diablo is one of those multi-platform games, so you don't need Crossover lucky lucky

  4. #4

    mgsfan18's Avatar
    Member Since
    Nov 21, 2008
    Location
    Canada
    Posts
    433
    Specs:
    2.66 GHz Intel Core 2 duo processor 4 GB of memory 300 GB HD imac, 8GB Ipod Touch 4th generation
    Quote Originally Posted by the8thark View Post
    For those kind of games emulating OS 9 I think is a good solution.
    Sheepshaver is really the way to go. But somne people made an optimisied version of it called "classic on intel". And the optimised version works right out of the box or so to speak. All you have to do is make a blank disk image for the OS 9 HD. And you're set.
    I know about sheepshaver but I have never heard of classic on intel before.

    I guess I will have to get one of those.

    Quote Originally Posted by scathe View Post
    Diablo is one of those multi-platform games, so you don't need Crossover lucky lucky
    Diablo one is multi-platform but mac os x 10.5 doesn't support classic settings so it won't run games made for os 9 and lower.
    A man who is not one for words once told me...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CrossOver Games
    By tannerwoodworth in forum Switcher Hangout
    Replies: 2
    Last Post: 07-01-2012, 07:08 PM
  2. Crossover Games?
    By oposky2006 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 03-07-2010, 11:15 PM
  3. Crossover Games
    By JonnyAlpha in forum OS X - Apps and Games
    Replies: 1
    Last Post: 02-24-2009, 09:11 PM
  4. Gmod 10 and Crossover Games
    By peteypiranha128 in forum OS X - Apps and Games
    Replies: 1
    Last Post: 11-13-2008, 10:18 PM
  5. Running Windows 95 Games on Crossover
    By w0j07 in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 02-24-2008, 06:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •