Results 1 to 6 of 6
  1. #1
    sugarroy
    Guest
    Please please someone help me
    I have a brand new powerbook combo drive with 512mb memory etc etc and am trying to run Football manager 2005. I have OSX 10.3.9 and the latest patch for the game. When I am trying to run the game, it will not load at all on anyhthing other than the lowest settings (though it installed fine) and when it is on the lowest setting it crashes 50% of the time when I try to load it, and if it does load it crashes every 20 mins or so. The manufacturers seem to think there is generally no problem with it on the mac. I have tried reinstalling it with and without the patch (which incidently did nothing at all to help the problem) plus I have tried installing it to different folders to no avail. Does anyone please have any suggestions?

  2. #2
    IChing
    Guest
    Try gamefaq forum, I don't have the game but it sounds like you tried everything that I would have tried except running your disk repair utility.

  3. #3

    Graphite's Avatar
    Member Since
    Feb 25, 2003
    Location
    Tropical Island, Jealous?
    Posts
    5,279
    Specs:
    MacPro 3.0Ghz 16GB RAM, 4x256 Vid, 30''cinema display
    Well, I would think that the game has some kind of a curruption in it. I would think Tiger will help your problem. Otherwise I guess try the classic fixes "permissions etc"

  4. #4

    cradom's Avatar
    Member Since
    Feb 14, 2004
    Location
    Groves, Texas
    Posts
    4,501
    Specs:
    21in. iMac 10.11 --- HP win 10
    What are the requirements as far as video memory for the game? How much do you have (vram)? This is different than total ram. If you dont have enough vram it probably wont run.
    Delusions are often functional. A motherís opinions about her childrenís beauty, intelligence, goodness, et cetera ad nauseam, keep her from drowning them at birth.
    -Lazarus Long

  5. #5

    witeshark's Avatar
    Member Since
    Mar 09, 2004
    Location
    Miami FL
    Posts
    2,860
    Specs:
    G4 1Ghz OS X 10.4.7
    try. repair permissions. After every software update, and about every 2 weeks: close all apps and log totally off. Log on, go in Finder, Applications. Utilities, Disk Utility. After the message -getting disk information- select volume (below the hard drive name -upper left corner). Just highlight it. Now look to the lower two things are there near the middle, verify permissions, repair permissions. Click repair permissions

  6. #6
    sugarroy
    Guest
    Thanks,
    I have tried repairs and it is still not working. Hopefully Tiger will work unless others have any other ideas. According to the manufacturers all my specifications mean it should work without a problem bu this is not the case.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •