Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Apps and Games (http://www.mac-forums.com/forums/os-x-apps-games/)
-   -   Can anyone tell me what this is and if there is a fix for it? (http://www.mac-forums.com/forums/os-x-apps-games/177644-can-anyone-tell-me-what-if-there-fix.html)

Proff49 11-22-2009 03:47 PM

Can anyone tell me what this is and if there is a fix for it?
 
Not sure if this is the right place for this but wasn't sure where to post it.


Safari is no longer responding because of a script on the webpage http://lmsfetn.pwpl.com/docent/bin/d...tivityid=67434. Do you want to stop running the script, or let it continue?


I get this message when trying to open streaming video required for classes at work. All Windows-based computers open it just fine. Three of us have Mac laptops and we all get this same message. Anyone know what it is and if we can fix it?

Thanks.

vansmith 11-22-2009 04:28 PM

I'm not sure if this is the cause but I do notice a reference to a dll in the URL (docentisapi.dll). If I were to guess, the webpage use ActiveX and this is where you problem is. Do the people using Windows happen to be using IE as well?

Proff49 11-22-2009 05:39 PM

All of the Windows computers here are using IE. FWIW, one of the guys with a Mac tried Firefox and got the same message.

harryb2448 11-22-2009 06:41 PM

It is a link to a web page after log in. Hit the link and it will take you to that page.

hughvane 11-22-2009 06:55 PM

It's likely to be 'bad' javascript, written for Windows OS. Neither of the Mozilla browsers (FFox and Camino) handle some web pages at all well. As a workaround, try a browser other than Apple's or Mozilla's, eg. OmniWeb.

As an exercise, check VersionTracker or Macupdate for a range of browsers that are available.

Oddly perhaps, I use Safari for sites that display the same message you're getting - when I'm using Camino!

Proff49 11-22-2009 07:07 PM

I wanted to try Chrome but they don't have a Mac version yet.

vansmith 11-22-2009 07:15 PM

Chrome, OmniWeb and Safari all use the same engine (WebKit) so if it doesn't work in one, it most likely won't work in another. The same goes for Firefox and Camino, which both use Gecko.

If you're willing to try, Google has released a developer preview of Chrome for OS X and there are always the Chromium nightly builds (what forms the basis of Chrome). If it doesn't work in Safari, it probably won't work with Chrome.

Proff49 11-22-2009 07:25 PM

I just tried the developer version of Chrome and you are right. It didn't work either. Going to try Omniweb now. If this doesn't do it I guess I'll have to try Bootcamp and install Windows.

vansmith 11-22-2009 07:31 PM

I can pretty much guarantee it won't work with OmniWeb.

I can get to the login screen with no problems using both Firefox and Safari. So, it will work. Have you changed any settings in Safari?

Proff49 11-22-2009 07:39 PM

It didn't work.

If I changed something I didn't know it. Home is the website. I can log in but when I try to launch the class, which opens the video, I get the message that certain script is slowing the browser down or has made it unresponsive.

Don't really want to spend the money on a copy of Windows but if I knew it would work I'd try Bootcamp.

vansmith 11-22-2009 08:24 PM

Here's the problem - none of us can see this page so it's very hard to help diagnose the issue.

Let's take this one step at a time: is Safari set to accept cookies? I've read that not allowing cookies can cause this problem. If it isn't set to accept cookies, set it to do so. Second, reset Safari (Safari > Reset Safari...). Did that work?

Proff49 11-22-2009 08:40 PM

It is set to accept cookies. I'll do the reset. I don't care to pm you my login info if you want to see first hand what is happening. I need to change my password anyway.

Proff49 11-22-2009 08:45 PM

Reset safari and still get the same message.

hughvane 11-22-2009 08:55 PM

I suspect a rogue cookie, so I'd recommend that Proff49 go to Safari's cookie folder (jar?) and throw out any and all cookies related to the FETN website. Then, using either Safari or a Mozilla browser, with Prefs set to Ask if cookies can be set, try loading the page again, being very selective about which cookies are accepted. It's not hard to tell which are essential ones, and which are popups, promos or ads.

Proff49 11-22-2009 09:26 PM

Got rid of all cookies related to FETN. The only cookie options I have are always, never, and only from sites I visit. It said this option blocks all third party and advertiser cookies and is the one I chose. Tried it again and it still won't let me launch the classes.


All times are GMT -4. The time now is 07:43 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.