Results 1 to 3 of 3

Thread: SciDAVis (Mac OSX 10.6) - application quits on open

  1. #1


    Member Since
    Aug 01, 2009
    Location
    London
    Posts
    14
    SciDAVis (Mac OSX 10.6) - application quits on open
    Whenever I open this application (it happens with a couple of others too) I get an error:

    Process: scidavis [63483]
    Path: /Users/George/Downloads/Web Downloads/scidavis.app/Contents/MacOS/scidavis
    Identifier: com.yourcompany.scidavis
    Version: ??? (???)
    Code Type: X86 (Native)
    Parent Process: launchd [93]

    Date/Time: 2009-11-22 16:35:26.250 +0000
    OS Version: Mac OS X 10.6.1 (10B504)
    Report Version: 6

    Interval Since Last Report: 3509280 sec
    Crashes Since Last Report: 47
    Per-App Crashes Since Last Report: 14
    Anonymous UUID: 05AFB9D9-1B52-4F06-A5E4-88FF81CE82B4

    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000
    Crashed Thread: 0

    Dyld Error Message:
    Library not loaded: QtAssistant.framework/Versions/4/QtAssistant
    Referenced from: /Users/George/Downloads/Web Downloads/scidavis.app/Contents/MacOS/scidavis
    Reason: image not found

    Model: MacBookPro5,5, BootROM MBP55.00AC.B03, 2 processors, Intel Core 2 Duo, 2.26 GHz, 4 GB, SMC 1.47f2
    Graphics: NVIDIA GeForce 9400M, NVIDIA GeForce 9400M, PCI, 256 MB
    Memory Module: global_name
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8D), Broadcom BCM43xx 1.0 (5.10.91.19)
    Bluetooth: Version 2.2.1f7, 2 service, 0 devices, 1 incoming serial ports
    Network Service: Ethernet, Ethernet, en0
    Serial ATA Device: FUJITSU MJA2250BH FFS G1, 232.89 GB
    Serial ATA Device: HL-DT-ST DVDRW GS23N
    USB Device: Internal Memory Card Reader, 0x05ac (Apple Inc.), 0x8403, 0x26500000
    USB Device: nanoKEY, 0x0944, 0x010d, 0x06200000
    USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x06100000
    USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8213, 0x06110000
    USB Device: Built-in iSight, 0x05ac (Apple Inc.), 0x8507, 0x24400000
    USB Device: Apple Internal Keyboard / Trackpad, 0x05ac (Apple Inc.), 0x0237, 0x04600000
    USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0x04500000
    Any idea what's happening/what I can do to fix it? Cheers.

  2. #2

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,572
    My guess is that it simply is not compatible with 10.6.

    Tried it here, same error.

    The only suggestion I give to try since there is a QT error, would be to grab your SL disc and under the optional installs is the previous version of QT (7.6 I think it is). See if that will allow it to open or not.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  3. #3


    Member Since
    Aug 01, 2009
    Location
    London
    Posts
    14
    Ah, a shame - I just tried it having installed QT7, with no luck.

    Guess I'll stick with Excel for now - but cheers for the suggestion.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Start application A when application B quits
    By blaccko in forum macOS - Apps and Games
    Replies: 9
    Last Post: 04-03-2013, 05:01 AM
  2. Mac won't open any application, apps go unresponding.
    By TheProPlayer1 in forum Switcher Hangout
    Replies: 9
    Last Post: 12-09-2012, 03:50 PM
  3. safari quits when i open preferences
    By tyndalltkd in forum macOS - Operating System
    Replies: 2
    Last Post: 05-05-2011, 03:49 PM
  4. Application Quits Unexpectedly
    By DAXRULZ in forum Apple Notebooks
    Replies: 4
    Last Post: 12-20-2010, 07:05 PM
  5. OSX Quits Unexpectidly
    By jhtpunk in forum macOS - Operating System
    Replies: 4
    Last Post: 02-12-2008, 06:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •