New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Microsoft word - page numbering


Post Reply New Thread Subscribe

 
Thread Tools
MegaByte

 
Member Since: Nov 17, 2009
Posts: 1
MegaByte is on a distinguished road

MegaByte is offline
I have been trying to get Microshaft word 2008 for Mac to start page numbers only on page 3.

I have a title page, a table of contents, and then the body of my document.

I have created a section at the bottom of the table of contents. Then in the footer, to the next section, I have tried to insert page numbers. BUT it routinely adds page numbers to the bottom of the first section as well. SO I have page 1 on the title page, page 2 on the table of contents; then I have page 1 on the first page and so on.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,970
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
There are several ways to do it....

1. (Not so elegant) Create your title page and table of contents as separate documents. You can merge them later on when the project is finished.

2. Click on Page Numbering. Click on "format" at the bottom of the dialog. Now select (where it says page numbering) "start at" and then select the page at which you wish to start the numbering.

Regards.
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 18,229
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
Good luck with this. I've tried to fight this before and had mixed success. Your best bet is, at the end of your TOC, to insert a section break for the next page. To do this, go to Insert > Break > Section Break (Next Page). On your third page, double click the header or footer (depending on where you want your page number to be). In the Toolbox, on the Formatting Palette, go to Header and Footer and uncheck "Link to Previous". This will unlink that section's header or footer from the previous section (your title page and TOC). In other words, the header and footer here are independent of your title page and TOC.

Make sure you cursor is in page 3. To insert your page number, go to Insert > Page Numbers... > Format... > change "Start At:" to 1. It should now start page 1 at the beginning of section 2, which starts at page 3. I hope that's clear. If you're uncertain, try it in a blank document first.

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
trulyawfulguita

 
Member Since: Jul 07, 2011
Posts: 2
trulyawfulguita is on a distinguished road

trulyawfulguita is offline
Word 2008 for Mac (and also Word 2011, from what I can see) has ONLY ONE place where you can set pagination so that a first page (e.g. a title page in a college term paper or thesis) is left number-less and all subsequent pages are properly numbered from X to the end.
1. Open View -> Toolbox -> Formatting Palette
2. Open View -> Headers and Footers (NOTE: When you do, an additional section will open in the formatting palette called "Header and Footer")
3. Scroll down your document until you come to the first place where you want your page numbers to begin.
4. IF THE BLUE-GREY TITLE BAR OF THE HEADER OR FOOTER SAYS "Link to Previous" . . . you need to UN-check the box on the floating palette that says "Link to Previous."
5. Put your cursor in the header (or footer) box. Click Insert -> Page Numbers -> Format
6. Accept the default: Start at [1] (This only means the numbering of pages will begin at your title page.)
7. Click OK to return to the main box.
8. If you don't want a page number to show on your title page, UN-check "Show Number on First Page"
9. Click OK to exit the box. Click close to exit Show Headers and Footers.

If you want Roman numerals, etc. for a "front matter" section, that choice is available in the same formatting box. You have to set it from the last Header or Footer box in the "front matter" section, then create a new Header or Footer choice with Arabic numerals on the first page of the main paper.

Hope this helps a LOT of people. MS should be handing out penalty refunds to college students for not having fixed this bug years ago. It's a standard requirement of college term papers and dissertations, and ought to be in the drop-down document formatting bar, not hidden away in the formatting palette. Which is why I use MS products as seldom as possible.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,970
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
This is not a problem limited to MS Word. Other word processors all have their "glitches" (different ways) when it comes to page numbering and headers\footers. And some are hidden worse than Word.

Why anyone would use Word or one of the other popular WP programs to do a dissertation or term paper is beyond me. Programs such as "Scrivener" are professional writing tools and do not suffer from the quirks that are found in other WP programs.
QUOTE Thanks
trulyawfulguita

 
Member Since: Jul 07, 2011
Posts: 2
trulyawfulguita is on a distinguished road

trulyawfulguita is offline
1. Unfortunately, some (many?) academic departments require papers and dissertations to be submitted in Word format. Mine does.

2. A lot of citation manager programs are written to interface with Word. I use Zotero, and there are only a couple of options for a word processing program that will accept its citation and bibliography-creation output.

I'll take a look at Scrivener. Tried it years ago, but didn't need it at the time. Maybe this is the time. Thanks.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,970
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
Quote:
I'll take a look at Scrivener. Tried it years ago, but didn't need it at the time. Maybe this is the time. Thanks.
I completely understand about the requirements to submit papers in Word format. Been there done that, believe me. Scrivener will save to *.doc or *.docx format. Truthfully though, I have not tested it for compatibility.

Scrivener does offer a free trial and according the them, the trial version is fully functional. Give it a shot and let us know.
QUOTE Thanks
toMACsh

 
toMACsh's Avatar
 
Member Since: Jul 30, 2009
Location: Wisconsin
Posts: 5,568
toMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to all
Mac Specs: Mac Mini Core 2 Duo

toMACsh is offline
Another way to do it: Use Section Breaks.

I'm struggling with the Title (or lack thereof) right now my self. I got the pages to be as I wanted: i, ii, iii, etc. followed by 1, 2, 3, etc. But the first section is not supposed to have a Title in the header, while the second one is. With "different first page header" checked, when I add the Title to Page 1, it does not show on i, ii, iii, etc. As soon as I add the Title to Page 2 (or higher), it puts the Title in the first Section as well. Can't get it to cooperate. {O4M 2004 - Word 11.something with OS 10.5.8}
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 18,229
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
Check to see that the headers in the two different sections aren't linked. In 2008 and 2011, there is an option to "delink" the headers of one section from another if they've been separated by a break. Unfortunately, I've never used 2004 so I can't tell you how to do it.

I know you don't use Word 2011 but you want something similar to the link option under the "Options" section in the ribbon in the screenshot. It must be in the menus somewhere. With that unchecked, the header in the second section won't be subject to the same formatting as the first section.

header_word2011.png

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
toMACsh

 
toMACsh's Avatar
 
Member Since: Jul 30, 2009
Location: Wisconsin
Posts: 5,568
toMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to all
Mac Specs: Mac Mini Core 2 Duo

toMACsh is offline
That worked! Thanks vansmith. I found a "Same as Previous" button in the Header and Footer Toolbar using Word Help and the keywords "previous header" taken from your Word 2011 example. That button was grey, apparently meaning it was active. When I clicked, it became inactive, and I added the Title to only the second section!
QUOTE Thanks
Pambasilea

 
Member Since: Jul 18, 2011
Posts: 1
Pambasilea is on a distinguished road

Pambasilea is offline
I too am having issues with this. While the first page of my document is technically numbered "i," neither that nor the second and third pages (ii, iii) should show on the document. I can't manage to rid myself of ii and iii without affecting all the page numbers. Help!
QUOTE Thanks
obietemp

 
Member Since: Aug 22, 2011
Posts: 1
obietemp is on a distinguished road

obietemp is offline
Hi
I have a Mac 10.5.8 and use Word 2008. I am working on a document that switches from 2 columns to one and back again to two columns. I have section breaks, continuous and all will appear to be fine, then I notice the footer will jump from section 1 to like section 5. The page numbers will start over again.

I have linked and unlinked pages/footers, and it looks like they should all be consistent numbering....but they are not.
Page one footer reads section 1
page two footer reads section 2, same as previous
page three footer reads section 5 same as previous ---and this is when the numbering changes back to number 2 or no number at all.

I've around with this forever. Help.
QUOTE Thanks
toMACsh

 
toMACsh's Avatar
 
Member Since: Jul 30, 2009
Location: Wisconsin
Posts: 5,568
toMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to all
Mac Specs: Mac Mini Core 2 Duo

toMACsh is offline
Quote:
Originally Posted by Pambasilea View Post
I too am having issues with this. While the first page of my document is technically numbered "i," neither that nor the second and third pages (ii, iii) should show on the document. I can't manage to rid myself of ii and iii without affecting all the page numbers. Help!
Have you tried making the first three pages its own Section? I don't know, however, if you could make the second Section start with iv.
QUOTE Thanks
MacbookPro69

 
Member Since: Apr 22, 2012
Posts: 1
MacbookPro69 is on a distinguished road

MacbookPro69 is offline
All of you wonderful people are over thinking the numbering issue. The solution is as follows:

1. "Insert"
2. "Page Numbers..."
3. "Position: Top of the page"
"Alignment: Right"
(Or whatever you want)
4. Uncheck "Show Number on first page"
5. "Format"
6. "Start at: 0"
7. "Ok"
8. "Ok"

It's as simple as that, starting the first page at 1 will just show up as 2. Therefore, the only logical thing to do is start first page at 0 then your title page will remain unnumbered and the first page of your fine and dandy paper will start at 1. You're welcome! I joined this forum because I was having the same problem but then had a eureka moment about 30 seconds later. Seriously people, Microsoft isn't out to get you, you just need to think like a Microsoft programmer (which, in some cases, involves no thinking at all). Take a deep breath in, breath out, edit and print. Like the title to my post says, you can thank me in the afterlife. Good luck with whatever you may be writing when you stumble across this post!
QUOTE Thanks

Post Reply New Thread Subscribe


« "GameHouseSolitaire" Shutting Safari Down | Pasting a Pages document into a Mac Word document »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Microsoft Word For Mac 2008 Problem foisty OS X - Apps and Games 2 12-08-2008 12:19 PM
Microsoft Word won't open on Destop? GSX911 OS X - Apps and Games 1 11-30-2008 08:08 PM
microsoft word mac 2008 toolbox dissapeared sulai3 OS X - Apps and Games 2 11-17-2008 10:26 AM
Arrrgh Microsoft Word Alexis OS X - Apps and Games 4 04-05-2007 10:55 AM
Re: Microsoft Word lanne_roth Switcher Hangout 5 10-21-2003 04:50 PM

All times are GMT -4. The time now is 07:45 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?