Results 1 to 2 of 2

Thread: Inkscape

  1. #1

    Member Since
    May 02, 2009
    I can't get it too work.
    I think I have updated, however I don't know how I should check it.
    Everytime when I open the inkscape file, it closes again before it actually starts. What can I do?

  2. #2

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    2012 13" MBP (2.5 i5, 8GB)
    If you're using OS X >= 10.5, you have X11 installed. If you want to check the version, go to /Application/Utilities and open it up from there. Then go to X11 > About X11.

    I've read that 0.46 doesn't work with SL but the preview builds on 0.47 do. What version of Inkscape are you trying? Are you running SL?
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Inkscape and X11
    By BryGuy in forum Images, Graphic Design, and Digital Photography
    Replies: 2
    Last Post: 01-18-2012, 10:35 PM
  2. Problems with Gimp and InkScape
    By xlogan31x in forum Images, Graphic Design, and Digital Photography
    Replies: 1
    Last Post: 12-03-2009, 03:01 AM
  3. X11 & Inkscape locked-up my new iMac
    By GARoss in forum OS X - Apps and Games
    Replies: 4
    Last Post: 06-21-2009, 09:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts