New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

.PDF Problem


Post Reply New Thread Subscribe

 
Thread Tools
wawa-lake

 
Member Since: Feb 08, 2009
Posts: 9
wawa-lake is on a distinguished road

wawa-lake is offline
I downloaded a .pdf document containing bridge card information. It was perfectly visible when on the screen but when I printed it all the spade symbols were missing. The heart, club and diamond symbols were all printed. I made a copy of the file and printed it from a PC laptop and all the symbols including the spade symbols were printed. I have made up items which contained all the bridge card symbols on my iMac using the "symbol" font included with my Appleworks program and had no problem printing them. Do you think this printing problem I mentioned is with the .pdf reader or with the printer driver.
QUOTE Thanks
RickPrather

 
Member Since: Sep 29, 2009
Location: Modesto, CA
Posts: 77
RickPrather has a spectacular aura about
Mac Specs: iMac C2D (Penryn) 2.8 GHz 4GB RAM

RickPrather is offline
Out of curiosity, did you print it from Adobe Reader?

If you used Reader I would print it using Preview and see how it comes out.

I personally rid my Mac of Adobe Reader a couple of years ago and only use Preview.
QUOTE Thanks

Post Reply New Thread Subscribe


« Time Machine Gone Wild | Installing Boot Camp drivers on my VMWare Fusion WinXP »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem With Keyboard...... mmcltd OS X - Operating System 4 02-02-2010 06:47 PM
Possible faulty CPU thermometer, common problem? dyaballikl Apple Notebooks 6 11-16-2008 12:21 AM
Microsoft Messenger Problem millenium_spike OS X - Apps and Games 4 09-16-2008 01:11 AM
Problem Darwin Server + VLC nanaki Web Design and Hosting 0 03-13-2008 07:27 AM
Problem with ethernet board after installing RAM and upgrading from 10.2.8 to 10.3.5 ydonofrio Apple Desktops 4 02-11-2008 07:16 PM

All times are GMT -4. The time now is 07:03 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?