New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Gimp.app or any made native apps not working


Post Reply New Thread Subscribe

 
Thread Tools
Sushant_mac

 
Member Since: Mar 02, 2009
Posts: 10
Sushant_mac is on a distinguished road

Sushant_mac is offline
Hey all guys, I am having a trouble in my Mac, leopard 10.5.8. Ever since I updated to 10.5.8, my native made apps meaning X11 apps which were ported natively like Gimp are not working. The GimpPainter or Gimp.app bounces in the dock and stops like other apps but doesn't load, I don't see no window or loading signs like gimp.app is not working. Am I the only guy having this trouble, as i have searched about it in google. Please if you have any ideas please help me.
QUOTE Thanks
Sur3Mac

 
Sur3Mac's Avatar
 
Member Since: Aug 03, 2009
Location: The Netherlands
Posts: 1,563
Sur3Mac is a jewel in the roughSur3Mac is a jewel in the roughSur3Mac is a jewel in the rough
Mac Specs: Late 2011 MBP 13" i5/16GB RAM,Early 2007 MB white 13", 2x TV 3rd Gen, ᣦ

Sur3Mac is offline
Many program ports rely on X11 to function, and due to the change in the way X11 works, those applications no longer work in Leopard, or if they do work they’re probably not usable.

Therefore a version of Gimp has been created that does work in Leo.

You can download an learn the how to's here

Post back with the results plz.

QUOTE Thanks
Sushant_mac

 
Member Since: Mar 02, 2009
Posts: 10
Sushant_mac is on a distinguished road

Sushant_mac is offline
thanks for the reply, I am not saying x11 gimp doesn't work. I am saying My NATIVE GImp doesn't work which used to work in 10.5.4. But eversince i upgraded to 10.5.8, the native is not working. And the link you provided for X11-gimp, that truly works as i have tried it. But what about the native gimp or GIMP Painter which used to work in 10.5.4
QUOTE Thanks
Sur3Mac

 
Sur3Mac's Avatar
 
Member Since: Aug 03, 2009
Location: The Netherlands
Posts: 1,563
Sur3Mac is a jewel in the roughSur3Mac is a jewel in the roughSur3Mac is a jewel in the rough
Mac Specs: Late 2011 MBP 13" i5/16GB RAM,Early 2007 MB white 13", 2x TV 3rd Gen, ᣦ

Sur3Mac is offline
From what I've read on other sites, Gimp does not work or partially doesn't work.

What is known is that MacOSX Leopard came with a lot of changes.
One of the changes was to the Unix core of OS X.

Leopard is the first Mac OS to receive a full on Unix certification, and in order to do that Apple had to change a lot of the ways that Unix interacted with the OS.

That's why the problems you describe exist.

And if I may quote you:
Quote:
Hey all guys, I am having a trouble in my Mac, leopard 10.5.8. Ever since I updated to 10.5.8, my native made apps meaning X11 apps which were ported natively like Gimp are not working. The GimpPainter or Gimp.app bounces in the dock and stops like other apps but doesn't load, I don't see no window or loading signs like gimp.app is not working. Am I the only guy having this trouble, as i have searched about it in google. Please if you have any ideas please help me.
In my opinion if an App bounces and doesn't open, it more or less doesn't work, does it.

If my directions to Aqua Gimp helped you, I'm glad... If you're asking me to solve you're problem with the native Gimp, I'm afraid that's a bit out of my league as well.

Good luck

QUOTE Thanks

Post Reply New Thread Subscribe


« iWeb synchronization and cross platform | Copying iTunes Folder »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
30 days later... how's it all working out for ya? (iPhone 2.0, Apps, etc) Lifeisabeach iOS and Apps 17 08-18-2008 05:42 PM
snapz x pro 2.0 not working with some apps... volta88 Movies and Video 3 08-12-2008 10:43 PM
Can't Access Apps Store, but iTunes Works Fine TWBuddha iPhone Hardware and Accessories 2 07-28-2008 11:38 PM
iPhone 3G Apps Not Working rvr2k3 iOS and Apps 5 07-14-2008 02:30 AM
apps not working since Leopard hobo548 OS X - Operating System 2 03-20-2008 12:07 AM

All times are GMT -4. The time now is 06:25 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?