Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Apps and Games (http://www.mac-forums.com/forums/os-x-apps-games/)
-   -   mail and internet keep disconnecting (http://www.mac-forums.com/forums/os-x-apps-games/173484-mail-internet-keep-disconnecting.html)

shari 10-27-2009 05:51 PM

mail and internet keep disconnecting
 
I am wondering if you can steer me in the right direction.

I can't hold an internet connection for over a month.

We replaced the router downstairs and that wasn't it.

We just got a new ethernet thing with the antena that plugs into mine
for the wire less. It wasn't that.

I updated safari.

I downloaded fox fire to see if it is safari.

No matter what I do, I go on and disconnect. Maybe instantly - maybe
a minute - maybe 10 minutes.

I am using the G5 with OS 10.4.11. It happens in OS10 or 9.

Here are some other odd things.

when I go to email, and say I hit j for jackie, normally all the j
emails come up. they arent. just j phone numbers. that is something I
just noticed today yesterday.

every couple days my screen will just fade to black starting and the top
going to the bottom and I get some message about looking for
debugging. I don't know what that is, but I just lock up and have to
restart.

if I just disconnect while on the net the message says - the
application safari quit unexpectedly.

I ran disc utility and it didn't find anything. I am having no
problems when I am working in quark. It seems to be all internet
related.

It all started when I was on facebook, in Yoville. I disconnected and
it has been happening since. Every time I would try and open facebook I would get some redirect thing trying to download. I couldn't open it or anything. That stopped after a couple days.

I think that might be when I updated 10.4 and safari.

Any advice would be appreciated. I don't know what to do.

I don't want to have to re-install the operating system. Everything else is working. It is only the internet and mail.

Mac SK 10-27-2009 11:11 PM

Sounds like the Browsers corrupt. Your not on AOL..if so get off. Try to reinstall the browser.You may have to reinstall the OS.

shari 10-28-2009 04:42 PM

safari
 
Today I tried to uninstall safari. I recently upgraded and I see that safari 4 is uninstallable. So there was a post for downloading an older version, which I did and I still disconnected. I downloaded firefox and still disconnected.

The part I don't understand is that I am not losing my internet connection, but my mail and safari just close out while using them, while still keeping the connection.

I am wireless. It has been working for about 4 years. Is it possible that something is going on with that? Maybe with someone in the neighborhood. I can see on my aeropad that there are other networks close. Not sure if that is a stupid question.

This started out of the blue so I am grasping at straws to figure out how to fix it.

hughvane 10-28-2009 06:47 PM

Just trying to get to grips with some of your explanations and terminology:
1. You say "close out while using them". Do you mean the applications quit, or do they simply cease to 'communicate' with your router? There's nothing I can find in Safari preferences to command disconnection.
2. You say "router" and "keeping the connection". Does this mean that you're in fact using a wireless modem rather than a broadband router?
If you are using a modem, check your Network Prefs to see what the settings are for closing the connection when "idle for xx minutes".

Other wireless networks in your neighborhood shouldn't be affecting your connection, but it's possible that someone with a wi-fi laptop is scavenging your wireless connection. I don't know how close they'd have to be to do that, but it might be worth checking for someone in the near vicinity when the problem occurs.

In the meantime, repair the System Permissions using Onyx v 1.8.5. It's available from Titanium Software.

harryb2448 10-29-2009 02:27 AM

And further to above suggestions, go into System Preferences and tell us what you see under Network > Advanced > Airport, how many networks appear and is WPA Personal operatinbg and have you checked the require Password radio button?

My ISP strongly suggest and eight digit password, four being alphabetical and four numerical for security.

MYmacROX 10-29-2009 01:11 PM

If none of the other suggestions work, you might want to try this:
When you lose internet connection, check your modem and see if your "cable" light is lit up. Might be your modem is dying. How old is it?

shari 10-29-2009 01:52 PM

By closing out, I mean safari quits or mail won't retrieve mail or send mail. But, when this happens, I can watch the signal in aeropad and according to that, I don't lose the internet connection. Sometimes it happens as soon as I open safari and other times I may have a minute or maybe ten, but I doubt much more.

Yes, I am wireless. I am using an aeropad ethernet adaptor. There is a linksys router downstairs. It has been hooked and working fine for the past 4 years.

We just tried a new linksys router and it didn't fix it. This past monday I tried a new Hawking Wireless-G USB adapter and that didn't fix it either.

I downloaded the Onyx this morning and tried to run that. It stopped and said that the volume needs to be repaired and to run OS disc with disc utility on it.

So, I started up from the OS disc while holding down the C key. It was running loud while it started. It started up, but was acting very slow. I got to disc utility and pushed the repair premissions button and it didn't do anything. So I did not get to run disc utility. When I did it before, I did not do it right from the cd.

I was explaining this to a friend of mine and he asked about WEP and DNS. None of those things are being used on the router itself. I really know nothing about this. Supposely if someone tries to get on the network, it will ask first and it needs to be ok'd. I don't know. I do not have to give any passwords or anything. There are two ibm compters ran right into the router downstairs. There is no WEP or DNS numbers on my mac.

So that is where I am right now.

hughvane 10-29-2009 03:59 PM

From what you report back, there appears to be some serious hardware and/or OS malfunction, possibly caused by volume (HD) structure damage. You need to repair the volume, or have someone do it for you.

You needn't lose all your files, eg. Quark work, if you reinstall the OS, just make sure you perform Archive & Install. However, try repairing the volume first with the OS disk.

If that won't work, as you've already suggested, you may need to use Disk Warrior, which does a better job. It is expensive (US$100) but it's the best there is for volume repair. It may be cheaper to take your Mac to a certified technician who has DW.

shari 10-29-2009 04:10 PM

I will try the OS disks again.

Am I understanding you right. I can reinstall OS and not lose my other things. Such as jobs, programs, fonts, printer drivers, etc? If it wasn't for all that, I would have reinstalled it already.

shari 10-29-2009 04:45 PM

I tried disk utility two more times and this is what is happening.

I click on the hard drive, then I click on first aid, then I click on repair disk permissions and nothing happens. I also clicked on repair disk, verify and verify disk permissions. Nothing happens with any of them. So I quit disk utilities, quit installer and it give me a couple things to click on, I click on restart and nothing happens. I have to push the button on the mac to get it to shut off.

When the install disk is in the computer, it runs loud. Not sure if that means anything.

hughvane 10-29-2009 06:49 PM

Quote:

Originally Posted by shari (Post 933740)
I will try the OS disks again. Am I understanding you right. I can reinstall OS and not lose my other things. Such as jobs, programs, fonts, printer drivers, etc?

That's correct, but you must be sure to Archive & Install (A&I).

What that does is to install the OS only, without wiping your Hard Drive of all other files, such as those you've mentioned. A&I creates a Previous System (PS) folder, with all the old OS files.

After you've done A&I you'll notice a significant decrease in available space on your HD. That's because of the PS folder. You should leave that alone until you're absolutely sure that your HD is back to good running order. If you're satisfied after, say, one month, then you can delete the PS folder.

Regarding Disk Utilities not responding, that's an indication that sectors of the volume (HD) that it's trying to get access to are damaged. Unfortunately that points even more to the use of Disk Warrior to make repairs.

The noise you refer to could be the optical drive, or it could be a failing hard drive. If the first cause, then it's not difficult or expensive to replace it. If it's the second cause, get that Mac to a technician for repair as soon as you can.

shari 10-30-2009 10:20 AM

I emailed the mac guy who hooked a lot of this system up and he says the same thing as hughvane. He asked if the CD drive has been acting up. I hardly use it, so it didn't occur to me, but the past few times I have burnt a cd, I had to do it a few times until I got one to work. So that is problem 1.

He also said the same thing. Bad sectors in the hard drive. He said it can probably be fixed since I am not getting the mac sad face. (thank God) But he said the OS would probably have to be reinstalled. So at least I can back up some stuff and be ready before that happens.

I will let you know if that takes care of the problems.

hughvane 10-30-2009 08:10 PM

Quote:

Originally Posted by shari (Post 934140)
I will let you know if that takes care of the problems.

Good communication Shari, it helps us help you :).


All times are GMT -4. The time now is 03:34 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.