New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Imovie 9 doesn't start up


Post Reply New Thread Subscribe

 
Thread Tools
MichiZH

 
Member Since: Oct 18, 2009
Posts: 3
MichiZH is on a distinguished road

MichiZH is offline
Hi

Since I've bought my laptop one year ago Imovie 9 doesn't work. It always quits unexpectedly right at startup. I' using OS 10.5.8 and downloaded all the updates there are, I've searched with google and nothing really worked. Any idea what I could do?

And here's the error message:
Process: iMovie [2763]
Path: /Applications/iMovie.app/Contents/MacOS/iMovie
Identifier: com.apple.iMovie7
Version: ??? (???)
Build Info: iMovieApp-5850000~26
Code Type: X86 (Native)
Parent Process: launchd [133]

Interval Since Last Report: 1242193 sec
Crashes Since Last Report: 10
Per-App Interval Since Last Report: 0 sec
Per-App Crashes Since Last Report: 7

Date/Time: 2009-10-18 19:06:00.716 +0200
OS Version: Mac OS X 10.5.8 (9L31a)
Report Version: 6
Anonymous UUID: EF99D74B-AE06-4228-8955-DADB93689173

Exception Type: EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000
Crashed Thread: 0

Dyld Error Message:
Library not loaded: @executable_path/../Frameworks/AVCVideoServices.framework/Versions/A/AVCVideoServices
Referenced from: /Applications/iMovie.app/Contents/MacOS/iMovie
Reason: image not found
QUOTE Thanks

Post Reply New Thread Subscribe


« changing the look of the dock | configuring emacs? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Why Does iMovie Pop Up Every Time I Start Up OSX Sub-Zer0 Switcher Hangout 6 06-12-2012 07:33 PM
Export to WMV using iMovie '09 mhamilton02 Movies and Video 0 09-22-2009 01:37 AM
PB will only start up on target disc mode fishcall OS X - Operating System 2 04-25-2009 02:12 PM
iMovie for Mac OS 9 paulus137 Running Windows (or anything else) on your Mac 3 09-18-2007 07:12 AM
iMovie '08 ... iDon't Like it... Do you? bryans83 OS X - Apps and Games 2 08-29-2007 07:53 PM

All times are GMT -4. The time now is 10:50 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?