Results 1 to 3 of 3
  1. #1

    Member Since
    Oct 06, 2009
    Question Question Mark over Linotype FontexplorerX
    Hi Folks,
    I'm having difficulty opening my fontexplorerX on the mac.
    When i click on it on the dock a faded-black question mark appears over the icon and does nothing.


    I deseprately need to download a new font.



  2. #2

    CrimsonRequiem's Avatar
    Member Since
    Jul 24, 2008
    MBP 2.3 Ghz 4GB RAM 860 GB SSD, iMac 3.4 GHz Intel Core i7 32GB RAM, Fusion Drive 1TB
    Did you check to see if it's still in the application folder on your HDD? Sounds like it has been moved or deleted.

  3. #3

    Member Since
    Oct 06, 2009
    Thumbs up
    No it's not there.
    Thank you so much.

    I'm a bit of a novice user as u can tell.

    Thanks again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FontExplorerX + OnyX + Font Caches = Uh-oh
    By ravihart in forum Switcher Hangout
    Replies: 1
    Last Post: 02-01-2009, 12:15 AM
  2. Removing Linotype completely
    By jonkovach in forum OS X - Apps and Games
    Replies: 2
    Last Post: 11-28-2007, 10:51 AM
  3. Illustrator crashing with Linotype
    By geo in forum OS X - Apps and Games
    Replies: 0
    Last Post: 08-01-2007, 12:27 AM
  4. Boot-Up Question Mark Folder Impending Doom Question.
    By bingwalker in forum OS X - Operating System
    Replies: 3
    Last Post: 07-10-2007, 06:19 AM
  5. Linotype Font Explorer and Helvetica
    By Alexis in forum OS X - Apps and Games
    Replies: 1
    Last Post: 11-30-2006, 06:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts