New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

MobileMe problems


Post Reply New Thread Subscribe

 
Thread Tools
glennpompier

 
glennpompier's Avatar
 
Member Since: Jan 10, 2009
Location: London/Essex
Posts: 84
glennpompier is on a distinguished road
Mac Specs: Apple LC, G4 PowerBook, 1GHz, 60GB HD, 2GB Ram : 24" iMac , 1TB HD, 13" Macbook Pro, iPhone 5s

glennpompier is offline
If I log into my MobileMe account I have the following happen, I would be pleased if anyone could help.
I log on and everything goes ok, next if I click on an icon any of them nothing happens. Can't get anything, my iWeb site isn't even being recognized. I'm fully paid up, only been a member since June 09. When trying to do anything it's as if the whole site has crashed. Very strange! Been like this now for a few weeks. Any ideas?
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,435
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
NOTE: Thread moved to appropriate forum. Not just anything goes in Anything Goes

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks

Post Reply New Thread Subscribe


« Open Server folders with Automator | What's an autorelease pool? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Mobileme mail still slow Monstrosean OS X - Apps and Games 2 12-06-2008 02:36 PM
Contacts and calendars syncing problems chrisirwin6 iOS and Apps 1 11-09-2008 01:40 AM
Realtek sound problems, lag problems Starflame Running Windows (or anything else) on your Mac 2 11-08-2008 10:54 AM
iMac + MacBook MacBookPro Internet Connection Problems stevend Internet, Networking, and Wireless 2 10-05-2008 11:19 AM
Problems (Sorry) Dominion Apple Notebooks 6 08-22-2006 11:09 PM

All times are GMT -4. The time now is 05:27 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?