Results 1 to 2 of 2
  1. #1


    Member Since
    Jan 23, 2007
    Posts
    14
    Mail Problem "Cannot send message using server smtp.me.com"
    I've used mobileme mail exclusively for about 6 months now. Starting about 10 days ago I've been getting this error message frequently when I try to send mail via Apple Mail on my MBP OS 10.5.8. My ISP is Att Uverse.

    The message is

    "Cannot Send message using the server smtp.me.com:mitchww

    Connections to the server"smtp.me.com" on the default ports timed out."

    I am then asked to pick a different server and given a list of servers.

    Apple support had me delete my mobileme mail acct from Apple Mail and re-add it but that didnt help. I still get the message frequently.

    Often I try immediately to re-send the email using the same server (smtp.me.com) and it goes out fine. Other times, the emails go out without a delay and others the little spinny thing that indicates an email is going out spins for a few minutes and then the error message pops up again.

    I had a problem like this once before involving my mail acct and a different ISP and an Apple genius looked up something and changed the default ports.

    Any help would be much appreciated!

  2. #2


    Member Since
    Jan 23, 2007
    Posts
    14
    Mail Problem "Cannot send message using server smtp.me.com"
    I've used mobileme mail exclusively for about 6 months now. Starting about 10 days ago I've been getting this error message frequently when I try to send mail via Apple Mail on my MBP OS 10.5.8. My ISP is Att Uverse.

    The message is

    "Cannot Send message using the server smtp.me.com:mitchww

    Connections to the server"smtp.me.com" on the default ports timed out."

    I am then asked to pick a different server and given a list of servers.

    Apple support had me delete my mobileme mail acct from Apple Mail and re-add it but that didnt help. I still get the message frequently.

    Often I try immediately to re-send the email using the same server (smtp.me.com) and it goes out fine. Other times, the emails go out without a delay and others the little spinny thing that indicates an email is going out spins for a few minutes and then the error message pops up again.

    I had a problem like this once before involving my mail acct and a different ISP and an Apple genius looked up something and changed the default ports.

    Any help would be much appreciated!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SMTP Server "smtp.gmail.com" rejected the password
    By Connington in forum Apple Desktops
    Replies: 3
    Last Post: 09-09-2014, 03:31 PM
  2. Cannot Send email - Mail Uses the wrong SMTP server
    By MacLoren in forum OS X - Apps and Games
    Replies: 1
    Last Post: 08-10-2013, 12:47 PM
  3. Mail SMTP Server Problem!
    By StuMagoo in forum OS X - Apps and Games
    Replies: 0
    Last Post: 06-28-2011, 10:02 AM
  4. 3g cant send emails as all are "rejected by server"
    By Marymac in forum iPhone Hardware and Accessories
    Replies: 1
    Last Post: 02-16-2011, 11:55 AM
  5. server "smtp.gmail.com" failed
    By riegeronimo in forum iOS and Apps
    Replies: 7
    Last Post: 09-17-2009, 02:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •