I just upgraded automatically my Adobe Acrobat and it stoped working.
When I try to open it it says:

"The currently selected language resources are not supported by current version of Adobe Acrobat. Please reselect the language in the international System preferences panel."

In system preferences I have it now as English on top and then 4 or 5 languages more, but I played around with a few options.

I have a OSX
thanx for any help