Results 1 to 3 of 3
  1. #1

    Member Since
    Oct 09, 2008
    Utorrent Just Stares
    Hey guys. I'm using OS X 10.5.6, and Utorrent I've NEVER HAD A PROBLEM WITH THIS. Suddenly now, no matter what I try to download, Utorrent will not connect to ANY Peers. I've tried different torrents sites, different torrents and nothing. Ive restarted my computer, restarted Utorrent multiple times, Ive also rest my Linksys router. In Utorrent, under the "General" Tab, "Downloaded" is all white, and "Available" is all red. It says 0 of 21 seeds, 0 of 17 peers. IT'S JUST STARING AT ME. I can't get it to do anything. Any Ideas?

  2. #2

    Member Since
    Oct 09, 2008
    Hello? Have I stumped the Nation?

  3. #3

    Member Since
    Feb 23, 2008
    Did you recently complete an update? I had the same problem with azerus well vuze but it happened when it was azerus. I reinstalled it and it worked great until my wife downloaded a virus and killed it. I was using an HP by-the-way, but either way try reinstalling it sometimes updates get corrupted.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. uTorrent not working (10.5.8)
    By jediracer in forum OS X - Apps and Games
    Replies: 1
    Last Post: 02-21-2013, 06:28 PM
  2. Help with Utorrent!!!
    By ASNQ in forum OS X - Operating System
    Replies: 2
    Last Post: 10-10-2012, 06:24 PM
  3. Utorrent
    By rjgarmstrong in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 07-29-2012, 11:05 AM
  4. utorrent movies
    By fire2007 in forum Movies and Video
    Replies: 8
    Last Post: 05-14-2011, 08:30 PM
  5. uTorrent Error
    By BlueSpecial in forum OS X - Operating System
    Replies: 4
    Last Post: 01-20-2011, 11:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts