New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

iLife - iDVD 5.0 Crash Problems


Post Reply New Thread Subscribe

 
Thread Tools
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
Not sure what is going on here. Didn't have any problems with burning DVD's until tonight. I have tried burning and saving as an .img and everytime it gets to the very end of encoding the movie and then just unexpectedly crashes every time. I have rebooted, erased preference files, and erased and reinstalled iDVD with the same results on all projects.

Don't forget to use the new User Reputation System
QUOTE Thanks
edgefusion

 
edgefusion's Avatar
 
Member Since: Nov 16, 2004
Location: London, UK
Posts: 407
edgefusion will become famous soon enough
Mac Specs: MacBook | 1.83ghz | 2gb ram

edgefusion is offline
I get problems burning DVDs in iDVD 5 as well, so far I've successfully burnt.... none. It gives me an error at the same time as yours crashes.

QUOTE Thanks
Macman

 
Macman's Avatar
 
Member Since: Oct 30, 2004
Location: San Antonio, Texas
Posts: 4,374
Macman has a spectacular aura about
Mac Specs: PowerMac G4 Cube 450mhz 832mb

Macman is offline
hey, its edgefusion, havent seen you around recently. hi.
back on topic.
that sounds weird. did you remove all traces of idvd before reinstalling? it could just be an extension conflict within the app itself.
do you have quicktime pro?
QUOTE Thanks
edgefusion

 
edgefusion's Avatar
 
Member Since: Nov 16, 2004
Location: London, UK
Posts: 407
edgefusion will become famous soon enough
Mac Specs: MacBook | 1.83ghz | 2gb ram

edgefusion is offline
Hey Macman. I visit most days but don't always post.

QUOTE Thanks
Macman

 
Macman's Avatar
 
Member Since: Oct 30, 2004
Location: San Antonio, Texas
Posts: 4,374
Macman has a spectacular aura about
Mac Specs: PowerMac G4 Cube 450mhz 832mb

Macman is offline
o, cool.
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
Yes I have removed every single trace of it and I have QuickTime pro. I did all the repair permissions yada yada stuff as well. It never happened until last night. I am going to try to burn a project that has burnt successfully

Don't forget to use the new User Reputation System
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
Alrighty heres an update

It looks like it might just be a problem with the video file I am trying to burn. I was getting an invalid drawable error in my console log which has been traced back to font issues. I ran Font Doctor and it fixed a few things but still couldn't burn or save the video as an img file. I tried out an old slideshow I made and it worked without a hitch.

The video that I am having problems with was an mpeg movie a girl upstairs made. I was trying to burn it to a DVD. I converted it to an avi file using Forty-twoDVDVX Plus.

Don't forget to use the new User Reputation System
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
Alright well all solved. The issue was with the .avi file that I was using. I took the mpeg and imported it to iMovie. Using MPEG Streamclip I was able to extract the audio out of the original movie (since iMovie loses the mpeg audio upon importing) and added the audio back to the movie in iMovie. Created a disk image and burned and it all worked fine

Don't forget to use the new User Reputation System
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,608
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is online now
Very cool. I will try all that with an AVI I am having problems with. Thanks for the tip.
QUOTE Thanks
Jason
Guest
 
Posts: n/a

My iDVD crashes every single freaking time I try to burn a home movie that was edited in iMovie. I haven't been able to burn crap. This is really infuriating me!
QUOTE Thanks

Post Reply New Thread Subscribe


« Can't install OS X from DVD (have CD-Rom only) | Delete key not emulating right in ssh'd terminal »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Frustrating Problem Converting .AVI to Format Useable In iDVD DakRoland Movies and Video 7 01-28-2005 09:36 AM
iDVD Problems iEddy Switcher Hangout 3 12-26-2004 09:50 AM
DVD Studio Pro - Plextor - Toast Problems GuruGeek2003 Movies and Video 1 08-25-2004 11:06 AM
10.3 Problems Darkness falls Switcher Hangout 2 05-20-2004 03:58 AM
iMovie to old iDVD project? Shakermaker Movies and Video 0 02-13-2004 09:26 AM

All times are GMT -4. The time now is 03:14 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?