New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

how can I keep safari from auto completing?


Post Reply New Thread Subscribe

 
Thread Tools
zseese

 
zseese's Avatar
 
Member Since: Mar 25, 2008
Location: Oklahoma
Posts: 62
zseese is on a distinguished road
Mac Specs: 2010 MacBook Air, 2.13GHZ, 4GB RAM, 256GB Flash Memory, SuperDrive, 32GB iPhone 4

zseese is offline
ok, lets see if i can word this right. I am trying to figure out how to keep safari from auto completing when i am typing into the address bar. i want to get rid of the list of previously viewed sites from pulling down when i start typing an address. any suggestions?


Yup, Yup, Yup, Mm-Hmm
QUOTE Thanks
kahlil88

 
kahlil88's Avatar
 
Member Since: Jan 29, 2008
Location: Mendocino, CA
Posts: 678
kahlil88 is a jewel in the roughkahlil88 is a jewel in the rough
Mac Specs: 17" MacBook Pro A1151 2.16 GHz

kahlil88 is offline
Quote:
Originally Posted by zseese View Post
ok, lets see if i can word this right. I am trying to figure out how to keep safari from auto completing when i am typing into the address bar. i want to get rid of the list of previously viewed sites from pulling down when i start typing an address. any suggestions?
You should be able to disable Autofill in the preferences.

There is no system but GNU and Linux is one of its kernels.
Join the FSF as an Associate Member!

QUOTE Thanks
zseese

 
zseese's Avatar
 
Member Since: Mar 25, 2008
Location: Oklahoma
Posts: 62
zseese is on a distinguished road
Mac Specs: 2010 MacBook Air, 2.13GHZ, 4GB RAM, 256GB Flash Memory, SuperDrive, 32GB iPhone 4

zseese is offline
i have auto fill set to only remember user names and passwords and no other forms, which shouldnt affect the address bar i dont think


Yup, Yup, Yup, Mm-Hmm
QUOTE Thanks
MorganaVPetrit

 
MorganaVPetrit's Avatar
 
Member Since: Apr 13, 2009
Location: Missoula, MT
Posts: 12
MorganaVPetrit is on a distinguished road
Mac Specs: MBP : 2.2 GHZ, 4 GB ram, 120 GB HD

MorganaVPetrit is offline
Weird thing - only mildly relevant - my youtube account is permanently signed into a friend's computer for some unknown reason. Even when he sent it in and got a new logic board - everytime he visits youtube my account is logged in..... strange

Did you try resetting Safari and emptying your cache ?
QUOTE Thanks
Zero

 
Zero's Avatar
 
Member Since: Oct 21, 2008
Location: West Coast
Posts: 41
Zero is on a distinguished road
Mac Specs: Macbook 2.0ghz, Macbook 2.2ghz, eMac G4 1.07ghz, PowerMac G4 Digital Audio.

Zero is offline
I don't think you can...BUT, if you type a space before you type in the web address, that will not bring up the list and just hit enter, and it'll go to the website
QUOTE Thanks
zseese

 
zseese's Avatar
 
Member Since: Mar 25, 2008
Location: Oklahoma
Posts: 62
zseese is on a distinguished road
Mac Specs: 2010 MacBook Air, 2.13GHZ, 4GB RAM, 256GB Flash Memory, SuperDrive, 32GB iPhone 4

zseese is offline
yeah, i have emptied the cache and reset safari to no avail, the space before the address idea is a good temporary fix, but i wish there was a way to do this, kinda aggravating, thanks for your responses


Yup, Yup, Yup, Mm-Hmm
QUOTE Thanks
kahlil88

 
kahlil88's Avatar
 
Member Since: Jan 29, 2008
Location: Mendocino, CA
Posts: 678
kahlil88 is a jewel in the roughkahlil88 is a jewel in the rough
Mac Specs: 17" MacBook Pro A1151 2.16 GHz

kahlil88 is offline
Quote:
Originally Posted by MorganaVPetrit View Post
Weird thing - only mildly relevant - my youtube account is permanently signed into a friend's computer for some unknown reason. Even when he sent it in and got a new logic board - everytime he visits youtube my account is logged in..... strange

Did you try resetting Safari and emptying your cache ?
Replacing the hardware doesn't change software settings. If your friend clears out his cookies, you won't be signed in on his computer anymore.

I just realized that I misread the OP's question. I don't think you can disable URL auto-complete without some sort of Safari tweaking program, but you can clear or limit your history so less things show up.

There is no system but GNU and Linux is one of its kernels.
Join the FSF as an Associate Member!

QUOTE Thanks

Post Reply New Thread Subscribe


« Want to run Vanguard | Internet Explorer for OSX? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Safari Password Auto Fill Problem PixelMage OS X - Operating System 0 08-22-2008 09:52 PM
Switch to Safari: A look at Safari for Windows (Personal blog post) goobimama Schweb's Lounge 4 03-22-2008 12:56 PM
Auto Refresh for Safari Jay Ray OS X - Apps and Games 3 12-07-2006 10:04 PM
Safari - Auto Download fearlessfreap24 OS X - Apps and Games 0 01-30-2006 06:12 PM
Safari Auto Size Images gillms1 OS X - Apps and Games 0 05-09-2005 05:24 AM

All times are GMT -4. The time now is 04:28 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?