Results 1 to 4 of 4

Thread: Dock Spaces

  1. #1

    Member Since
    Apr 02, 2009
    Dock Spaces
    I downloaded DockSpaces earlier today. Previously, I had 9 different Mac Spaces running through the application Spaces on my mac. I had certain programs and applications set to open in each space whenever I am needing to use them. For instance, I put "System Preferences" set to open in space number 9.

    However, once I opened DockSpaces, it automatically set everything to 4 spaces. Now I have no access to any of the applications or programs that are set to open in spaces 5-9. They open, but I can't get to spaces 5-9 in order to access them. Over half of my apps are on 5-9, too.

    I was just wondering what I needed to do in order to get my 5-9 spaces back, or at least access system preferences through another space in order to make changes to where the applications are set to be loaded.



  2. #2

    leopard-user1's Avatar
    Member Since
    Jan 27, 2009
    New York, NY
    17" MacBook Pro, 2.5 GHz Intel Core 2 Duo Processor, 2 GB 667 MHz DDR2 SDRAM, not unibody
    I also have DockSpaces, but since it only works with 4 spaces, and, like you, I have 9 spaces, I was horrified when I used DockSpaces's Spaces integration feature, because all of my application assignments were completely erased. However, I turned off of my computer, and when I turned it back on, everything was back to normal.

    First, however, I disabled the Spaces integration. And perhaps a good idea would be to have System Preferences in "Every Space"?

    17" MacBook Pro, OSX 10.6.2 Snow Leopard

  3. #3

    Member Since
    Apr 02, 2009
    Well, I have tried that. I turned off the "Spaces Integration" and then restarted my computer, however, I still only have 4 spaces available.

    And now that I think about it, you're right: I should have had "System Preferences" in all spaces. And I'll do that from now on, but I need to be able to get into my system preferences in order to get to spaces preferences and change it.

    I still don't know what to do and I've tried restarting and disabling, even removing the application altogether. Nothing seems to be working.

    Any other ideas on what the problem could be or even just how to get to "system preferences" in another way?!?!


  4. #4

    Member Since
    Jan 21, 2011
    Hey! I did the exact same thing as you! I'm such an idiot!!! I just couldn't seem to access my system preferences and it was driving me crazy. What you do is access "Dock Spaces" (If you deleted it in vain like me just re-download it), and go to the <set-up> column. Enter in the number of <rows> and <columns> you'd normally have with spaces. (In my case 9, so 3x3) MOST IMPORTANTLY, then press <set up spaces>. And hay presto! Thank god I figured it out, I would of died otherwise. *Wipes sweat off brow.*

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spaces in Dock
    By Ciwan in forum OS X - Operating System
    Replies: 6
    Last Post: 07-15-2010, 08:19 AM
  2. 'Spaces' Not on my Dock...?
    By TechieJustin in forum Switcher Hangout
    Replies: 10
    Last Post: 03-09-2010, 11:17 PM
  3. Spaces - unique dock for each space?
    By DarkestRitual in forum OS X - Operating System
    Replies: 3
    Last Post: 05-14-2009, 11:55 PM
  4. Spaces on the Dock
    By rosey91 in forum OS X - Operating System
    Replies: 2
    Last Post: 01-15-2009, 11:00 PM
  5. Spaces and Dock Hiding
    By Biggs31 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 11-17-2007, 08:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts