Results 1 to 2 of 2
  1. #1

    macattackz's Avatar
    Member Since
    Jun 25, 2008
    Trying to Host / Connect
    ok so me and my brother are trying to play a game callled Dota-Allstars...its apart of Warcraft III .... ok so when he goes to LAN to make a game its created but i cant seem to connect to it on my end...we are in the same house and we have tried everything from changing the settings on the router and all sorts of things lol ....i even tried to host it using a program called Farsight and that doesnt work cause its a crap prog.. So im looking for some kind of help or ideas or solutions ...thanks

  2. #2

    ravenfollower's Avatar
    Member Since
    Mar 18, 2009
    Eugene, Oregon, USA
    Macbook Pro - 15"
    Perhaps one of you has a newer version than the other. Try connecting to battlenet and allowing your game to update. I've had this problem with Starcraft a number of times.

    == "There are no passengers on spaceship earth. We are all crew." ==
    - Marshall McLuhan

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Local host name Already in Use???
    By code777 in forum OS X - Operating System
    Replies: 6
    Last Post: 06-01-2012, 09:13 AM
  2. host
    By 3ryce in forum Other Hardware and Peripherals
    Replies: 7
    Last Post: 04-17-2011, 04:29 PM
  3. host is down
    By kostia in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 12-02-2009, 07:26 AM
  4. ssh won't resolve host.local host names
    By mman426 in forum OS X - Operating System
    Replies: 3
    Last Post: 09-18-2009, 07:14 AM
  5. Looking for a new host
    By Slokunshialgo in forum Web Design and Hosting
    Replies: 14
    Last Post: 01-06-2007, 12:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts