New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

syncing mobile me with entourage 2008


Post Reply New Thread Subscribe

 
Thread Tools
maclove

 
Member Since: Jan 19, 2009
Posts: 2
maclove is on a distinguished road

maclove is offline
hello there!!

im having a problem syncing my mobile me email address with microsoft entourage!! basically i can get the mail coming in, but when it come to receiving mail i get a message saying " Quit and restart Entourage. If this problem continues you might need to verify and rebuild the Entourage database." A message in your Outbox could not be sent. The account which created the message cannot be found." and its (error 17199)... ive tried everything and cant work it out!! please please can anyone help me, it would be well appreciated..
QUOTE Thanks
jeffjwb

 
Member Since: Feb 19, 2009
Posts: 1
jeffjwb is on a distinguished road

jeffjwb is offline
Hi,

Are you not able to send email out through Entourage at all? Check to make sure your SMTP settings are correct for your account. Who is your ISP provider? I had the same problem and found out that my ISP blocked the SMTP port. So I had to change the settings in Entourage to point to a different port and that solved the problem. I had the issue with Comcast and apparently so did a lot of other people.
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,494
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
NOTE: Moved to more appropriate forum.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks

Post Reply New Thread Subscribe


« iWeb '09 - Countdown timer | Problems with browsers »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Migrating from Entourage X to 2008 problems atlfokus OS X - Apps and Games 2 09-05-2008 06:36 PM

All times are GMT -4. The time now is 06:42 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?