Results 1 to 4 of 4
  1. #1
    gdestiny
    Guest
    entourage 2004 and exchange
    anyone have any experience connecting entourage to an exchange server?

    i can't get it to connect. i know our exchange servers's name / IP. we are using W2K server AD, so i know my login name and domain.

    i enter all that info into entourage's exchange account setting and it still shows not connected. since it doesn't give me any kind of error message, i'm not sure where to troubleshoot.

  2. #2


    Member Since
    Apr 08, 2004
    Posts
    129
    Quote Originally Posted by gdestiny
    anyone have any experience connecting entourage to an exchange server?

    i can't get it to connect. i know our exchange servers's name / IP. we are using W2K server AD, so i know my login name and domain.

    i enter all that info into entourage's exchange account setting and it still shows not connected. since it doesn't give me any kind of error message, i'm not sure where to troubleshoot.
    I'm working with Entourage 2004 and an Exchange server. When you're setting up your account in Entourage, did you choose New > Exchange > Configure Manually? Account name and ID'll probably be the first half of your email, the domain is just the domain name (no .com or anything), and I'm using the actual IP address for the Exchange server as trying anything else tended not to work.

    Does that help at all...?

    m19

  3. #3
    gdestiny
    Guest
    Quote Originally Posted by Morgan19
    I'm working with Entourage 2004 and an Exchange server. When you're setting up your account in Entourage, did you choose New > Exchange > Configure Manually? Account name and ID'll probably be the first half of your email, the domain is just the domain name (no .com or anything), and I'm using the actual IP address for the Exchange server as trying anything else tended not to work.

    Does that help at all...?

    m19
    yeah, i did the manual configuration.

    i entered my W2K server login name as my account ID. and listed my W2K server domain in the Domain: field. am also using our exchange 5.5 server IP address. but i still get not connected.

    do i need to do anything in the advanced or security tabs?

  4. #4


    Member Since
    May 22, 2008
    Posts
    3
    That is exactly what my issue is. If anyone could give me a us a hand or at least point us in the right direction, that would be great!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Entourage 2004 with Exchange 2003 on remote eat bandwith
    By planglois in forum OS X - Apps and Games
    Replies: 0
    Last Post: 04-16-2010, 04:45 PM
  2. Entourage 2004 Connection issues connecting to exchange 2003
    By Ethrinil in forum OS X - Apps and Games
    Replies: 1
    Last Post: 05-23-2008, 04:27 PM
  3. Entourage 2004 move files from local to exchange
    By climbguy in forum OS X - Apps and Games
    Replies: 1
    Last Post: 04-08-2008, 07:14 AM
  4. Entourage 2004 and Exchange GAL
    By hamper19 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 02-13-2008, 11:13 AM
  5. Replies: 2
    Last Post: 03-24-2005, 12:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •