Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Apps and Games (http://www.mac-forums.com/forums/os-x-apps-games/)
-   -   Problems with Adobe CS3 following archive and reinstall of OSX 10.4.8 (http://www.mac-forums.com/forums/os-x-apps-games/133734-problems-adobe-cs3-following-archive-reinstall-osx-10-4-8-a.html)

yotung 12-15-2008 08:56 PM

Problems with Adobe CS3 following archive and reinstall of OSX 10.4.8
 
I'm running OSX 10.4.8 and was recently having some crashing problems, so I decided to reinstall OSX. I archived, of course, to keep from losing data.

Unfortunately, after the reinstall, I keep getting error messages with Adobe Photoshop. When I try to open the program it tells me:

"One or more files in the Adobe Application Support folder, necessary for running Photoshop, are missing. Please run the Photoshop installer and re-install Photoshop."

I reinstalled OSX once before and had the same problem. I know there is a simple solution that doesn't require me to reinstall Photoshop, transferring a file from the somewhere in the Previous Systems folder to the Photoshop folder, but I can't remember which one.

Does anyone know how to do this? I've tried multiple searches, but can't seem to find the answer.

yotung 12-16-2008 10:52 PM

Looks like iTunes is also problematic. I get a message saying "You cannot use the application iTunes with this version of Mac OS X" when I try to open it!

jimd144 12-16-2008 10:59 PM

Call adobe. They will help you.


All times are GMT -4. The time now is 12:00 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.