New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Any Warcraft Players?


Post Reply New Thread Subscribe

 
Thread Tools
shaylon

 
Member Since: Dec 09, 2008
Posts: 4
shaylon is on a distinguished road

shaylon is offline
I know that I need to contact WoW support on this issue but I thought maybe I would find some advice here.

I have a situation with the game where it freezes the computer from time to time. It is usually no more than 5 seconds. I can move the mouse and hear the sound during this time but I can not do anything. Even in windowed mode if I have firefox up on my secondary screen for example. It freezes the entire system.

I have no encountered this issue outside of the game.

Any thoughts on what to check or more importantly does anyone know of any utilities that might show me packet loss or other pertinent information?

Thanks
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,848
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is online now
What would help is if you would tell us some information about which Mac (specs) you're running WarCraft on. Are you running WoW from Boot Camp or
a VM? (Fusion, Parallels)

Then maybe we could offer some kind of advice.

Regards.
QUOTE Thanks
brian0

 
brian0's Avatar
 
Member Since: Nov 19, 2008
Location: Arizona
Posts: 65
brian0 is an unknown at this point

brian0 is offline
Yes more information please.
QUOTE Thanks
shaylon

 
Member Since: Dec 09, 2008
Posts: 4
shaylon is on a distinguished road

shaylon is offline
Quote:
Originally Posted by chscag View Post
What would help is if you would tell us some information about which Mac (specs) you're running WarCraft on. Are you running WoW from Boot Camp or
a VM? (Fusion, Parallels)

Then maybe we could offer some kind of advice.

Regards.
Oh, sure, sorry about that.

I have a Macbook Pro (1 generation back, purchased in May 2008). 2.4 Ghz Intel Core 2 Duo with 4 GB of RAM. Video is the 256 MB Geforce 8600 GT Mobile edition. There is plenty of space on the 200 GB hard drive.

List of things that I tried.

-I run Time Machine to an ESATA hard drive. I thought that might be an issue so I unplugged the device and turned the Time Machine service off for a few days. This did not seem to change my issue.

-Switched to an ethernet cable. I used wireless (802.11g) for the first 6 months or so. This did bring my frames per second up in the game but the freezing issue still happens and I don't believe there is a decrease in the frequency in which it happens.

-Followed instructions in the WoW forums for uninstalling and reinstalling the game. The instructions provided detail on how to verify that the addons were removed and that the user permissions would be reset upon reinstall. At that point I was having a lockup issue that would boot me out of the game and it looked like a folder permissions issue according to the wow forums. The issue went away for a month or so but came back. I have had the game freeze once to the point where it would boot me out of the game (and keep booting me immediately upon login for a period of time) since the reinstall but usually it just freezes for a few moments when it happens.

Thanks for the replies so far guys. If there is anything that you can think of please let me know.
QUOTE Thanks

Post Reply New Thread Subscribe


« VMWare Fusion for 17.99 - new version! | Yep, VMWare will hose your Bootcamp install »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
For all the wow players (world of warcraft) jsb515 OS X - Apps and Games 8 06-09-2009 02:23 AM
Warcraft 3: Frozen Throne keeps on crashing at startup! HELP xkimsta OS X - Apps and Games 12 04-11-2009 08:32 AM
World of Warcraft Players... HELP ME OUT 05GT OS X - Apps and Games 3 10-21-2006 09:52 AM
Warcraft III: Frozen Throne Official MacAddikt Archival Forum 0 01-22-2003 12:00 PM

All times are GMT -4. The time now is 08:26 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?