New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Microsoft Word For Mac 2008 Problem


Post Reply New Thread Subscribe

 
Thread Tools
foisty

 
Member Since: Dec 08, 2008
Posts: 1
foisty is on a distinguished road

foisty is offline
Whenever I type in a website link it comes up with {HYPERLINK} and if I insert page numbers it puts {PAGE}

How do I turn this off? I have spent time looking into it. Something to do with Field Codes. On the 2008 Word for Mac there is no Tools > General > Field Option to rectify.

Can anyone help...?

Thanks
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,500
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
NOTE: Posted in the suggestions/comments/forum support area, moving to the appropriate forum.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
TheInvsbleMan

 
TheInvsbleMan's Avatar
 
Member Since: Jun 05, 2007
Location: Ypsilanti, MI
Posts: 274
TheInvsbleMan will become famous soon enough
Mac Specs: 15" MBP 2.4GHz 4GB, iPod Classic 120GB

TheInvsbleMan is offline
Click on Word on your menu bar.

Preferences>View> Uncheck field codes, it is the third option down on the left.
QUOTE Thanks

Post Reply New Thread Subscribe


« Alternative E-mail Applications? | Anonymous Surfing On My Mac? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Microsoft Word 2008 Billyzenko OS X - Apps and Games 3 11-14-2008 04:36 AM
The Microsoft Word double-digit indent problem rsherid OS X - Apps and Games 0 10-14-2008 06:17 PM
Help with Microsoft Office 2004 (Word 11) hoov Running Windows (or anything else) on your Mac 1 06-01-2005 07:41 PM
Microsoft Word network check problem Reejoc OS X - Apps and Games 2 01-30-2005 04:14 PM
Microsoft Word??? mig.gentry Switcher Hangout 14 08-18-2004 06:44 PM

All times are GMT -4. The time now is 06:02 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?