Mac Forums

Mac Forums (
-   OS X - Apps and Games (
-   -   Microsoft Word For Mac 2008 Problem (

foisty 12-08-2008 09:39 AM

Microsoft Word For Mac 2008 Problem
Whenever I type in a website link it comes up with {HYPERLINK} and if I insert page numbers it puts {PAGE}

How do I turn this off? I have spent time looking into it. Something to do with Field Codes. On the 2008 Word for Mac there is no Tools > General > Field Option to rectify.

Can anyone help...?


cwa107 12-08-2008 09:40 AM

NOTE: Posted in the suggestions/comments/forum support area, moving to the appropriate forum.

TheInvsbleMan 12-08-2008 11:19 AM

Click on Word on your menu bar.

Preferences>View> Uncheck field codes, it is the third option down on the left.

All times are GMT -4. The time now is 10:05 AM.

Powered by vBulletin
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.