New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Connect360 Does Not Work Anymore


Post Reply New Thread Subscribe

 
Thread Tools
borovy3488

 
Member Since: Jan 21, 2008
Posts: 89
borovy3488 is on a distinguished road

borovy3488 is offline
For some reason, my Connect360 just stopped working. I have some HD video files that I have been streaming to my TV for some time now with no lag or stuttering at all, but for some reason they are doing that now. I haven't made any changes, just a few more videos in the file that gets streamed. Do you guys have any idea what is wrong?
QUOTE Thanks
borovy3488

 
Member Since: Jan 21, 2008
Posts: 89
borovy3488 is on a distinguished road

borovy3488 is offline
Does anyone have any idea? The video will like freeze for a second, then it will pick back about 30 seconds to a minute later. Then run for a few seconds, then do it again. And the Files are not more than 2gb in size. And my network has the correct ports open, and is pretty fast. I mean, it was working perfect before! Sometimes, the sound will start before the video, and it will have to catch up, or sometimes the opposite happens. What is going on???

UPDATE:: NOW I'm really getting mad. It won't stream movies that I know for sure worked before. I checked on movie inspector to compare come of the movies that it would stream with the ones that it wouldn't, and the only difference is that after the video specs, it says, on the one's that wouldn't stream, Millions. And the one's that work, it says "Unknown".

Any ideas at all?!?!?!!
QUOTE Thanks
borovy3488

 
Member Since: Jan 21, 2008
Posts: 89
borovy3488 is on a distinguished road

borovy3488 is offline
up and up....
QUOTE Thanks
JGruber

 
Member Since: Aug 20, 2005
Location: Redlands, CA
Posts: 739
JGruber has a spectacular aura about
Mac Specs: Macbook Pro 15" 2ghz/2GB/250gb/SD - White Macbook 2.16ghz/2.5GB/250GB/SD

JGruber is offline
Sounds like it's a problem with Connect360. Have you tried to contact NullRiver's support about this issue?

Any other traffic on your network *could* slow it down and make it studder like that. Are you trying to do this on a wireless network or wired network?
QUOTE Thanks
borovy3488

 
Member Since: Jan 21, 2008
Posts: 89
borovy3488 is on a distinguished road

borovy3488 is offline
I haven't contacted NullRiver yet, was hoping to fix this for myself. I thought it was a network issue at first as well, but there was absolutely no other traffic on the network at all the last time i tried it. I am streaming from my macbook, which is connected wirelessly, to my xbox 360, which is wired directly to the router. Usually it runs pretty fast, so I just don't get it.
QUOTE Thanks
borovy3488

 
Member Since: Jan 21, 2008
Posts: 89
borovy3488 is on a distinguished road

borovy3488 is offline
Last bump. Guess I'm giving up. Does anyone know of any Connect360 alternatives? Or should I boot to Linux or Windows to stream? Anything better on that side?
QUOTE Thanks
sjaiprakash

 
Member Since: Mar 10, 2009
Posts: 1
sjaiprakash is on a distinguished road

sjaiprakash is offline
Hi,

I have had the exact same problem as you have, and mine began when the new update occurred (THE NEW NXE BIG UPDATE). It was strange sometimes it would not work properly for like a week, and I thought, hmm...maybe it was xbox live. Then it worked fine for a while, then stopped working for a couple of days, then later would work fine. I honestly had no idea whatsoever what the problem was, I always thought it must be xbox live. So it got 2 a point where this was not on, so I had a search for some answers on the web and came across this post. I had realized only small episodes worked, like friends, lost, desperate housewives which I had downloaded, music worked like a charm too. So i thought maybe my router can't handle the large files properly, or maybe a bug with the connect360. So then finally a new competitor- Rivet. Purchased that, and unfortunately the same story....

...But what I had not realized was that I have my wireless adaptor attached via my HD DVD player which I still occasionally use for my HD DVDS and for the extra USB ports at the back. So I thought hmm...maybe the new update must not have had the HD DVD attachment properly fixed, since the HD DVD player is dead, I guess it is neglected and have some flaws in the update for that part. So removed my wireless adaptor and placed directly onto my xbox and it works like a charm. As a result, the connection must be poor via the HD DVD player due to some bugs/issues in the new NXE update because before it worked seamlessly everytime in the old dashboard without any issues whatsoever! So as for my newly purchased Rivet application for the mac, it works just as good as the long running Connect360...dare I say better? I think so!

I hope this helps for anyone who stumbles across this forum.
QUOTE Thanks

Post Reply New Thread Subscribe


« E-mail problem | Dota macro for Hp showing »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Magsafe charger wont work anymore Luminosity Apple Notebooks 2 11-10-2008 03:33 AM
HP DeskJet F380 won't work with Airport Express vawolf Other Hardware and Peripherals 0 07-21-2006 11:59 PM
MacBook Pro keyboard wont work with WinXP anymore. PrimalYeti Running Windows (or anything else) on your Mac 6 06-27-2006 09:57 PM
Mirror Widget Doesn't Work Anymore...I know why, but I need help iBrad Apple Notebooks 0 05-20-2006 11:33 PM
format an iPod ('caus it doesn't work anymore) fabio iPod Hardware and Accessories 2 10-28-2004 10:38 AM

All times are GMT -4. The time now is 01:37 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?