New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Misspelled words not being recognized in Word


Post Reply New Thread Subscribe

 
Thread Tools
rsherid

 
Member Since: Sep 06, 2008
Posts: 782
rsherid is infamous around these parts
Mac Specs: 13" MBP - 2.7 Ghz, Intel Core i7, 8GB RAM.

rsherid is offline
I just installed Word 2008 and misspelled words are not being caught and underlined. Why is this?
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,421
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
When in Word: Select Preferences from the "Word" drop down menu, select Spelling and Grammar, place a check mark in the box that says "Check Spelling as you type" and likewise check off the box that says "Always suggest corrections".

Regards.
QUOTE Thanks
rsherid

 
Member Since: Sep 06, 2008
Posts: 782
rsherid is infamous around these parts
Mac Specs: 13" MBP - 2.7 Ghz, Intel Core i7, 8GB RAM.

rsherid is offline
Quote:
Originally Posted by chscag View Post
When in Word: Select Preferences from the "Word" drop down menu, select Spelling and Grammar, place a check mark in the box that says "Check Spelling as you type" and likewise check off the box that says "Always suggest corrections".

Regards.
The Spelling and Grammar option is greyed out/disabled.

I've done a Google search and it's suggested I check English as the language so I did that and still nothing.
QUOTE Thanks
rsherid

 
Member Since: Sep 06, 2008
Posts: 782
rsherid is infamous around these parts
Mac Specs: 13" MBP - 2.7 Ghz, Intel Core i7, 8GB RAM.

rsherid is offline
Problem fixed: I had to re-install the software.
QUOTE Thanks

Post Reply New Thread Subscribe


« Ichat Video Freezing | Looking for a newspaper design app... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
A Game For The Ages Graphite Schweb's Lounge 2375 03-11-2009 12:06 AM
Spaces and MS Word 2008 hndcvcboi OS X - Operating System 3 02-23-2009 11:47 AM
HELP! Word 2004 Quits, Trying to open word docs sfdesign OS X - Apps and Games 0 07-09-2008 04:20 PM
Word:Mac misspelled word in Spelling Dictionary eddie22487 OS X - Apps and Games 1 10-30-2007 05:38 PM
Microsoft Word??? mig.gentry Switcher Hangout 14 08-18-2004 06:44 PM

All times are GMT -4. The time now is 07:06 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?