Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Apps and Games (http://www.mac-forums.com/forums/os-x-apps-games/)
-   -   Itunes is driving me nuts (http://www.mac-forums.com/forums/os-x-apps-games/131869-itunes-driving-me-nuts.html)

rohan 11-29-2008 11:28 AM

Itunes is driving me nuts
 
itunes seems to have some kind of bug (& its bugging me)...cover art on some of my albums disappeared...fine...i thought it was a minor issue...so i went & tried to apply the appropriate art manually...on some albums it worked fine...or others...it asks me if i want to...but once i click ok...it does nothing....i just cannot apply album art to a few albums anymore...no idea why! & these are albums which had album art & were all fine before!

what is even more annoying is that it seems to automatically change some of my album genres randomly....suddenly itunes think a lot of my music is "blues" & its really isn't!

anyone else having any problems like this?
please check!

any suggestions on how to fix this would be great...thanks

rohan 12-01-2008 01:33 PM

nobody has any suggestions?

btw...i noticed on more thing...if i try to apply album art to an individual track (from an album on which i cant) the album art shows up...but disappears as soon as i click on another track...

just thought id add that incase it helps figuring this thing out...

chjata87 12-01-2008 04:22 PM

As to the disappearing album art- how are you applying the new art? Have you tried selecting all of the tracks in the album then right clicking to view info, then dragging artwork into that window?

rohan 12-02-2008 12:16 PM

yes...ive tried all possible methods...its just not happening...i also checked if the files were locked...they weren't...i cant figure out what i can do...the worst part is till recently all these albums had album art & were showing up fine...i cannot figure out what has changed...i did upgrade to the new version of itunes...i dont know if that made this mess...

is there any official place on the apple website where i can post this question or get support...apart from discussions...that never seems to work out...

clarkspe 12-23-2008 02:25 PM

Me too!
 
I have a problem that seems simillar. Been using itunes for a year without much of a problem. I like to try to get the album artwork for all my tracks and went to lot of trouble getting it all in place. Shortly after the upgrade to version 8 a couple of months ago, I started to notice that odd pieces of artwork would disappear. In the last few days it seems to have gone totally insane. It doesn't matter if it's downloaded through Gracenote, or if its (say) copies from google images.... it's just randomly disappearing and driving me crazy. If anyone can offer any suggestions, I'd appreciate it.

dbnoise 12-23-2008 04:47 PM

I'd try reverting back to itunes 7 and wait for an update for itunes 8 that fixes the bugs.


All times are GMT -4. The time now is 01:16 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.