Results 1 to 4 of 4
  1. #1

    Member Since
    Nov 28, 2008
    Question Download Help Please!!!
    Hello All,
    I've worked on mac's for years now (MP's at work and now on my new MBP at home) and never had this problem. For some reason when i try to download anything on my MBP it says it's "transferring data" but no dialogue box asking what i want to do with it. I always have to right click, save as. I'm using FF3 but i tested it in Safari and it's the same problem. I tried it on my PC as well and it works fine. It's just my MBP. I recently uninstalled Speed Download 5 with AppZapper so i'm wondering if that has something to do with it? Thanks in advance!


  2. #2

    Dysfunction's Avatar
    Member Since
    Mar 17, 2008
    Tucson, AZ
    Way... way too many specs to list.
    it defaults to your downloads folder.
    This machine kills fascists
    Got # ? phear the command line!

  3. #3

    Member Since
    Nov 27, 2008
    15" Macbook Pro
    Using FF3, go to Firefox menu, Preferences, click the main tab, then select the radio button

    'Always ask me where to save files.'

  4. #4

    Member Since
    Nov 28, 2008
    Thanks for the help guys but it's still not working. If i do something as simple as trying to download an icontainer from iconfactory, it opens a new tab, starts to load, but never finishes loading or asks me what to do. I have to right click, save as and THEN i can save. What is the deal!?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Download or Download and Update?
    By Bob M. in forum iOS and Apps
    Replies: 1
    Last Post: 10-30-2014, 02:28 PM
  2. Replies: 2
    Last Post: 01-15-2013, 03:33 PM
  3. Replies: 2
    Last Post: 05-11-2011, 03:11 AM
  4. Replies: 0
    Last Post: 05-09-2010, 01:12 PM
  5. Replies: 2
    Last Post: 12-23-2009, 10:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts