New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Mac Mail Line Spacing


Post Reply New Thread Subscribe

 
Thread Tools
iLindzo

 
iLindzo's Avatar
 
Member Since: Nov 01, 2007
Location: Bay Area, CA
Posts: 387
iLindzo has a spectacular aura about
Mac Specs: 15" MBP w/Intel Core 2 Duo w/Lion, MBA w/Lion, 80GB iPod Video, 32GB iPhone 4, Two 32GB iPads

iLindzo is offline
Can anyone tell me why sometimes when I'm in Mail, the line spacing decides that it's going to be 1.5 versus 1? It's so frustrating when I'm trying to create a list of ... whatever, and the spacing between each line is waaaaaay too big!

HELP!

Mac users swear by their computers. PC users swear at their computers.
QUOTE Thanks
CBEtravel

 
Member Since: Feb 22, 2011
Posts: 1
CBEtravel is on a distinguished road

CBEtravel is offline
Quote:
Originally Posted by iLindzo View Post
Can anyone tell me why sometimes when I'm in Mail, the line spacing decides that it's going to be 1.5 versus 1? It's so frustrating when I'm trying to create a list of ... whatever, and the spacing between each line is waaaaaay too big!

HELP!
I agree, this is truly an ANNOYING problem in Mac Mail.

The soft return is your best trick... press control+return.. i use it religiously.

I experience the text spacing problem when I cut and paste from say an internet web page or somewhere where there is rich text formatting... and then change the text of other lines. Then when I change my mind again about what to say and hit (return) the annoying double space demon appears.

There is a feature in Mac Mail called "Substitutions" with a setting of "smart copy/paste". I bring up the menu by right+click. Look under Substitutions.

So when you copy rich text from somewhere and paste it into a Mac Mail message, it keeps the HTML tags I assume. Say I paste an H2 tag

Well when you delete text in Mac Mail it doesn't always delete the formatting of that line. So even though your text LOOKS like it is 12pt Helvetica Regular, there is a phantom BOLD H2 tag there. So say you hit backspace when you make a manual bulleted list

-like
-this
-one

it will change to this on you when you hit the backspace/delete button.

-like
-this-one

This can be solved by reformatting the -one back to -one and then holding down CONTROL and hitting return.

Hope this helps!
QUOTE Thanks

Post Reply New Thread Subscribe


« Adobe Premiere CS4 not importing MOV | Bcc not working in Mail »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Kernel Panic = mac mail messed up = help airwalk331 OS X - Apps and Games 5 01-19-2008 04:40 PM
Mac Users Get More ISP Choices schweb Apple Rumors and Reports 1 03-06-2003 10:57 AM

All times are GMT -4. The time now is 03:31 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?