New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Multiple browsers, same problem


Post Reply New Thread Subscribe

 
Thread Tools
wilb

 
Member Since: Nov 08, 2008
Location: Canada
Posts: 5
wilb is on a distinguished road
Mac Specs: 1.83GHz Intel Core Duo MacBook 2GB RAM OS X v10.5.5

wilb is offline
firefox 3 was responding so i uninstalled it, installed it again. multiple times. after a restart, even. i would have to force quit each time. most of the time it would bring up "send to apple" window. does this mean the force quit failed?

i uninstalled a second time, this time with the 3.1 beta version. still no success.

in desperation, i took up camino 1.6.4 hoping it would work. but it didn't.

safari is still a-ok. but i don't know where to start finding a solution.


edit: well, camino works after all. but it takes a good five minutes before a browser window appears. perhaps i'll re-test firefox for the same problem. maybe it will make more sense then, too.
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 17,303
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz OS X.9.4 and OS X.10

harryb2448 is offline
You do not give the OS. Is it Leopard and if so running latest updated version X.5.5? Does the machine have any maintenance utilities running over it to clean caches etc such as Onyx, macJanitor, Leopard Cache Cleaner, Macaroni?
QUOTE Thanks
wilb

 
Member Since: Nov 08, 2008
Location: Canada
Posts: 5
wilb is on a distinguished road
Mac Specs: 1.83GHz Intel Core Duo MacBook 2GB RAM OS X v10.5.5

wilb is offline
latests updates of leopard. no maintenance utilities running over it at all.

i ran firefox again. it does run, but will not respond until the browser window appears. the browser window appears only after ten minutes.
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
You say you've "uninstalled" Firefox a few times. Did you delete all the App Support, Cache and preference files as well? If you've just been trashing the application itself, there's a good chance that whatever was causing the issue is still there.
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 17,303
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz OS X.9.4 and OS X.10

harryb2448 is offline
Download and set up AppTrap from here. When an application is moved to the trash. all ancillary files are also deleted.

AppTrap
QUOTE Thanks
wilb

 
Member Since: Nov 08, 2008
Location: Canada
Posts: 5
wilb is on a distinguished road
Mac Specs: 1.83GHz Intel Core Duo MacBook 2GB RAM OS X v10.5.5

wilb is offline
i used apptrap to delete all associated files as well. no difference.
QUOTE Thanks
wilb

 
Member Since: Nov 08, 2008
Location: Canada
Posts: 5
wilb is on a distinguished road
Mac Specs: 1.83GHz Intel Core Duo MacBook 2GB RAM OS X v10.5.5

wilb is offline
well, after some more failed attempts (repairing disk permissions, etc) i did install onyx and ran weekly and monthly scripts, and deleted all cache. all is good now. thank you?
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,561
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Good job. Glad that worked for you. Thanks for coming back and letting everyone know what finally solved the issue as it will help someone else in the future!

If you ever have any other issues, be sure to ask and we will do our best to help!
QUOTE Thanks

Post Reply New Thread Subscribe


« itunes and ipod viewing | Do I need Anti-Virus for Safari?? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem With Keyboard...... mmcltd OS X - Operating System 4 02-02-2010 06:47 PM
Microsoft Messenger Problem millenium_spike OS X - Apps and Games 4 09-16-2008 01:11 AM
Problem with ethernet board after installing RAM and upgrading from 10.2.8 to 10.3.5 ydonofrio Apple Desktops 4 02-11-2008 07:16 PM
Macbook and spotty wireless-n problem (on two routers) yaderhey Internet, Networking, and Wireless 0 09-11-2007 09:06 PM
Huge Graphics Problem With Magic Garage Band mattcooper87 OS X - Apps and Games 0 08-21-2007 08:23 AM

All times are GMT -4. The time now is 03:21 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?