Results 1 to 5 of 5
  1. #1


    Member Since
    Jan 20, 2008
    Posts
    6
    Entourage Time off by 1 hour
    hey all,just a question my Entourage Email time stamp is still off by 1 hour buy my Mac time is correct? any idea? im using OFFICE 2008

  2. #2

    BlueMac's Avatar
    Member Since
    Sep 01, 2008
    Location
    Rhinebeck, NY
    Posts
    1,056
    Specs:
    20" iMac 2.66 GHz... Running 10.5.7
    Most would think that the place to set all of this would be the Date & Time pane in System Preferences. That's where the time zone is set and that's also where you can choose to show time with seconds, show AM/PM and set the clock to 24-hour format, etc.

    However, setting the preferences in the Date & Time pane of System Preferences solves the problem of what to show in your menu bar but not what you show in Entourage. You can fix the Entourage time in the International pane in System Preferences.

    In the International section of System Preferences look under the Formats tab and you'll find a section for formatting times. Click on the customize button and there is where you can fix your problem.

    I hope I helped.
    Flickr

    Last.fm
    Si, hablo Espa˝ol. Oui, je parle franšais. Yes, I speak English.

  3. #3


    Member Since
    Nov 03, 2009
    Posts
    1
    Entourage Time off by 1 hour
    Where exactly do you see International in System Preferences? I see no such section in Snow Leopard. I was having the same problem with Entourage. I seem to have fixed it by going into Entourage Preferences>Calendar and changing the default time zone that was listed. It was set to the correct setting but I changed it and saved, then changed it back to the original setting and saved again and voila, the times are right on received emails now.

    Still curious about this International section of System Prefs though.

  4. #4

    toMACsh's Avatar
    Member Since
    Jul 30, 2009
    Location
    Wisconsin
    Posts
    6,146
    Specs:
    Mac Mini (Late 2014) 2.6GHz Intel Core i5 Memory: 8GB 1600MHz DDR3
    The name was changed to Language & Text

  5. #5


    Member Since
    Nov 07, 2011
    Posts
    1
    Thumbs up change the correct zone to incorrect, change back, restart entourage
    Quote Originally Posted by netguise View Post
    <snip> I seem to have fixed it by going into Entourage Preferences>Calendar and changing the default time zone that was listed. It was set to the correct setting but I changed it and saved, then changed it back to the original setting and saved again and voila, the times are right on received emails now.
    This worked for me. I changed the zone to an incorrect zone, saved it back to the correct zone, restarted entourage, and it worked.

    Tested with a before and after email, all is well. thanks, leaving this to help others.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Time Machine backs up everything every hour!
    By PeterSG in forum Apple Notebooks
    Replies: 94
    Last Post: 07-18-2015, 09:48 PM
  2. UK time 1 hour ahead????
    By neilf in forum OS X - Operating System
    Replies: 6
    Last Post: 06-14-2011, 04:50 PM
  3. entourage time zone problems (resetting appts to diff time zone)
    By erheisman in forum OS X - Operating System
    Replies: 0
    Last Post: 08-14-2009, 09:19 AM
  4. Entourage: Time Zone
    By brokeenthusiast in forum OS X - Apps and Games
    Replies: 1
    Last Post: 10-07-2008, 11:31 AM
  5. Date & Time ahead an hour
    By john903 in forum OS X - Operating System
    Replies: 2
    Last Post: 03-09-2008, 05:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •