Results 1 to 3 of 3
  1. #1

    Member Since
    Oct 26, 2008
    Unhappy terminal's [Process completed]
    Whenever i am ssh'd into a remote server i can't stay idle for more than 4 or five minutes before the terminal window goes unresponsive. I have to open up a new tab and ssh in again. when I ps x i see that the session still hasn't timed out on the server side so that leads me to believe it is something locally.

    I also get this alot too:
    iasons-powerbook-g4-15:~ iason$ timed out waiting for input: auto-logout

    [Process completed]

    I've tried using different shells, bash, zsh with the same results. How can I fix this?

  2. #2

    Member Since
    Oct 26, 2008

  3. #3

    Member Since
    Nov 06, 2008
    Have you tried adding the parameter: -o TCPKeepAlive=yes

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. close terminal process without confirmation
    By Pie-Jie003 in forum macOS - Operating System
    Replies: 0
    Last Post: 09-14-2012, 11:55 AM
  2. Terminal Process slows bootup
    By Limey in forum macOS - Development and Darwin
    Replies: 3
    Last Post: 03-31-2010, 11:19 PM
  3. Switch over completed!
    By jpics in forum Switcher Hangout
    Replies: 7
    Last Post: 02-15-2009, 02:13 PM
  4. problem with Terminal: ps: Invalid (zero-length) process id
    By macforumsuser in forum macOS - Operating System
    Replies: 6
    Last Post: 09-02-2008, 11:37 PM
  5. Completed
    By timboellis in forum Switcher Hangout
    Replies: 9
    Last Post: 10-16-2005, 09:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts