I have installed and updated Microsoft office and seem to go around in circles please help. Totally new to Macs so please be patient with me :

There is a fix on microsofts website. However, being new to MAC and OSX I do not understand the following :

The sample Automator workflows that are installed with Office 2008 version 12.0.0 and are available from the Office script menu were updated for Office 2008 Service Pack 1 (SP1). When you install the Office 2008 SP1 update, the updated workflows are installed in /Applications/Microsoft Office 2008/Office/Office First Run/MUD. To make the updated workflows available on the Office script menu, copy the Script Menu Items folder for each Office application and then paste the folders in /Users/username/Documents/Microsoft User Data. In the Copy dialog box, select the Apply to All check box, and then click Replace.
From link :

Help and How-To for Microsoft for Mac Office Products | Mactopia

The issue is I can find the files they mention in the appropriate folder :

/Applications/Microsoft Office 2008/Office/Office First Run/MUD

and copy the folder 'Entourage Script Menu Items' to :

/Users/username/Documents/Microsoft User Data

by pasting it in and confirming apply to all.


Cancelled updated


Downloaded update (auto or manual)

Copied the folder 'Entourage Script Menu Items' from /Applications/Microsoft Office 2008/Office/Office First Run/MUD

Pasted 'Entourage Script Menu Items' in newly created folder /Users/username/Documents/Microsoft User Data

Update install succeeded.

I had to do the folder creation between the update download and before running the installation.

Hope this helps...such a simple solution but following microsofts recommendation seems flawed.